Problems with Linux Mint 15 freezing on live DVD bootup

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 37
Joined: Thu Dec 20, 2012 9:13 pm

Problems with Linux Mint 15 freezing on live DVD bootup

Postby wyz » Tue Jul 23, 2013 7:44 pm

Earlier I posted this in the newbie section but didn't get any replies, so now I'll try KDE.

I've bee using Linux Mint 14 KDE 64 bit since it was released in December last year. I absolutely love it, so much so that I uninstalled Windows 7 that I was dual booting with. The distro was rock stable with no sign of any problems. When Linux Mint 15 KDE came out a few days ago I downloaded and burned it to a dvd disk. The MD5 checksum was ok as was the verification after burning. When I tried to boot up using the live DVD it froze up. I mean the mouse would not move and keyboard movement didn't work either. The only thing I could do was turn the power off with the button. I then tried it several more times but with the same result. Totally frustrated I reinstalled Linux Mint 14 KDE. No problems with that. What's weird is that I had similar problems with Linux Mint 14 Cinnamon 64 bit, Linux Mint 15 Cinnamon 64 bit but not with Linux Mint 14 XFCE 64 bit or Linux Mint 15 XFCE 64bit. One of the times I was trying to boot up the disk for Linux Mint 15 KDE what looked like a console screen/log? came up. The last two of many lines read:

......Kernel panic-not syncing: fatal exception in interupt
......drm_Kms_helper: panic occurred, switching back to text console

Can anyone in the forum help this newbie through this problem. What's going on here? Why do some distros work and others freeze? Is anyone else having similar problems

User avatar
Level 3
Level 3
Posts: 135
Joined: Wed Jul 03, 2013 5:27 pm

Re: Problems with Linux Mint 15 freezing on live DVD bootup

Postby Snapcase » Wed Jul 24, 2013 5:43 am

Kernel panic? This is supposed to be a hardware compatibility issue. Something in your PC is not very compatible with the default sytem settings in the Live distro. It might be solved with additional propietary drivers... or not...

As usual, it's probably a graphics card drivers/compatibility issue (drm_Kms_helper is a module related to Intel graphics cards if I'm not wrong). What card do you have on-board?

Return to “KDE”