wrestool hogging the memory resources

Forum rules
Before you post please read how to get help
Post Reply
allenskd
Level 1
Level 1
Posts: 1
Joined: Fri Jan 24, 2014 11:09 am

wrestool hogging the memory resources

Post by allenskd »

I switched to linux mint "petra" 16 a few days ago. Most of the things worked out of the box, installed the latest NVIDIA drivers and I didn't exactly had any problems with the environment. However, while I was restoring the backups I had from windows I noticed random freezes that would even force pulseaudio to restart.

I noticed in htop that wrestool was spawning several processes just to verify the contents of several exe files, so when it hit files of 3-4GB+ it would consume over 1GB+ of RAM thus ending up hogging all the memory for 2-3 minutes.

I researched a bit and found this ticket https://bugs.launchpad.net/ubuntu/+sour ... bug/614918

Anyway, is there a way to "disable" wrestool to make it stop checking EXEs? The freezes are unbearable =/
Alejandro24
Level 1
Level 1
Posts: 41
Joined: Sat Feb 27, 2010 9:26 pm
Contact:

Re: wrestool hogging the memory resources

Post by Alejandro24 »

I have the same problem with Wrestool. What I do in that moment is quickly open a terminal or Alt+F2 and write

Code: Select all

killall wrestool
Then the system goes to the normality.
But I don't know if there is a way to disable it.
Send 'em all to the Moon.
ASUS X455LAB, Intel Core I3, 8 GB RAM: KDE Neon.
Dell Inspiron Mini 1012, Intel Atom N450, 2 GB RAM: on hold
Pondus
Level 1
Level 1
Posts: 30
Joined: Fri May 28, 2010 5:28 am

Re: wrestool hogging the memory resources

Post by Pondus »

Do you have enabled previews for exe files in dolphin? If so try turning that off.
Post Reply

Return to “KDE”