[SOLVED] Linux Mint 17 KDE Desktop Icons

Forum rules
Before you post please read how to get help
Post Reply
milpat
Level 1
Level 1
Posts: 3
Joined: Thu Jun 26, 2014 10:12 am

[SOLVED] Linux Mint 17 KDE Desktop Icons

Post by milpat » Thu Jun 26, 2014 10:41 am

Hi everybody,

I'm new to Linux Mint (previously openSUSE), I use Linux Mint 17 (64 bits) and would like to desactivate the (KDE) desktop icons and use only the folder widget (I like clean desktop). Is there somebody who can help me with my hum, simple problem ;-)

Thanks

Pat
Last edited by milpat on Thu Jun 26, 2014 10:12 pm, edited 1 time in total.

User avatar
gtsfer
Level 7
Level 7
Posts: 1925
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: Linux Mint 17 KDE Desktop Icons

Post by gtsfer » Thu Jun 26, 2014 11:33 am

I'm not totally familiar with KDE. But try "Desktop Settings" in Control Center. You can disable Computer, Home, Trash, etc. from here.
Desktop Settings.png
"There is no gravity, the earth sucks." - Issac Newton @ 75
KDE & Cinnamon 18.1 & Win 10 - ASUS M5A99FX PRO MB, AMD FX-8370 Octo-Core CPU, 16GB RAM, AMD Radeon R7 240

Zalbor
Level 4
Level 4
Posts: 321
Joined: Tue Apr 19, 2011 11:53 am

Post by Zalbor » Thu Jun 26, 2014 12:24 pm

I'm not at my computer so I don't remember the labels exactly, but if you right click on the desktop there should be an option like "[something] settings" and from there should be a way to change the type of desktop to "Folder view".

milpat
Level 1
Level 1
Posts: 3
Joined: Thu Jun 26, 2014 10:12 am

Solution to 'Linux Mint 17 KDE Desktop Icons'

Post by milpat » Thu Jun 26, 2014 10:08 pm

Thank you very much to both of you. What I was looking for was exactly what Zalbor suggested. Thank You again for snappy answers.

Pat

User avatar
oldal
Level 1
Level 1
Posts: 33
Joined: Sat Jul 03, 2010 1:35 am
Location: Canberra, Australia
Contact:

Re: Solution to 'Linux Mint 17 KDE Desktop Icons'

Post by oldal » Fri Jun 27, 2014 6:13 pm

milpat wrote:Thank you very much to both of you. What I was looking for was exactly what Zalbor suggested. Thank You again for snappy answers.

Pat
Tried the same solution. I was disappointed the linking applicaitons showed in the plasmoid folder and on Desktop - the "Desktop" keeps record of links as well as the desktop image itself. To overcome this I made a new directory, named it "mydesktop" and connected its view to the plasmoid. All seem well now.

My OS is linuxmint-17-KDE-64bit, which appears to be the same as Pat's. Of course there is linuxmint-17-mate-64bit, which allows the user to swap from gnome like desktop to KDE and back. There are differences between "linuxmint-17-KDE-64bit" and "linuxmint-17-mate-64bit with KDE desktop".
Last edited by oldal on Fri Jun 27, 2014 10:27 pm, edited 1 time in total.
---
OldAl - in Canberra, the capital of Australia

milpat
Level 1
Level 1
Posts: 3
Joined: Thu Jun 26, 2014 10:12 am

Re: Solution to 'Linux Mint 17 KDE Desktop Icons'

Post by milpat » Fri Jun 27, 2014 9:46 pm

oldal wrote:
milpat wrote:Thank you very much to both of you. What I was looking for was exactly what Zalbor suggested. Thank You again for snappy answers.

Pat
Tried the same solution. I was disappointed the linking applicaitons showed in the plasmoid folder and on Desktop - the "Desktop" keeps record of links as well as the desktop image itself. To overcome this I made a new directory, named it "mydesktop" and connected its view to the plasmoid. All seem was well now.

My OS is the same as Pat's.

OldAl.
You're right,

I just noticed that I omited a little detail and I am very sorry about it. The layout I choosed from the 'Desktop Settings' was 'Default Desktop' ond not 'Folder'. With this layout, the link disapear form the desktop itself.

Sorry about that.

Pat

Post Reply

Return to “KDE”