[Solved] Why do items in home>desktop not show on my desktop?

Forum rules
Before you post please read how to get help
jimmer
Level 1
Level 1
Posts: 35
Joined: Wed Sep 13, 2017 9:58 am

[Solved] Why do items in home>desktop not show on my desktop?

Postby jimmer » Mon Sep 18, 2017 6:13 am

iguess there is something i have not understood about Plasma desktop, but i would simply like to be able to save files on in home>desktop, and for that to mean they show on my desktop.
any ideas?
Last edited by jimmer on Mon Sep 18, 2017 8:20 am, edited 2 times in total.

User avatar
minitux
Level 5
Level 5
Posts: 776
Joined: Tue Sep 12, 2017 10:05 am

Re: Why do items in home>desktop not show on my desktop?

Postby minitux » Mon Sep 18, 2017 7:03 am

you must enable the desktop
Rigth clic on desktop --> configure desktop--> at the first entry on top set "directories view" instead of "desktop"

Apply and ok
Sorry for my English, is not my language

When you ask for support, put the output of inxi -Fxz

jimmer
Level 1
Level 1
Posts: 35
Joined: Wed Sep 13, 2017 9:58 am

Re: Why do items in home>desktop not show on my desktop?

Postby jimmer » Mon Sep 18, 2017 8:19 am

lovely job, thanks

by the by, widgets need to be unlocked to make this change

jimmer
Level 1
Level 1
Posts: 35
Joined: Wed Sep 13, 2017 9:58 am

Re: Why do items in home>desktop not show on my desktop?

Postby jimmer » Mon Sep 18, 2017 8:19 am

and so what is the other setting: Desktop , for?

User avatar
minitux
Level 5
Level 5
Posts: 776
Joined: Tue Sep 12, 2017 10:05 am

Re: [Solved] Why do items in home>desktop not show on my desktop?

Postby minitux » Mon Sep 18, 2017 8:32 am

i think only for a clean desktop, i ever set the desktop on view directories, also on pclinuxos, kubuntu, opensuse etc ...

I do not remember exactly, but every distro can set the default desktop as it likes.

surely, for example, on PCLinuxOS is setting on "directories views" by default.
Sorry for my English, is not my language

When you ask for support, put the output of inxi -Fxz


Return to “KDE”