Computer screen is zoomed in

Forum rules
Before you post please read how to get help
Post Reply
kjod
Level 1
Level 1
Posts: 1
Joined: Fri Jun 22, 2018 5:43 am

Computer screen is zoomed in

Post by kjod » Fri Jun 22, 2018 6:01 am

I accidentally zoomed my screen in and when I move my mouse to the left or right, it will also begin panning. Do not know how I did it but I have been trying to reset it. I have tried changing display settings and using xrandr to change the resolution but that doesn work. The shortcut Ctrl - doesn't work and I have also tried resetting some of the settings for the display back to default but still doesnt work.

For now I have set up a new user which does have these problems but setting up a new user with all the data/settings of the old user is really inconvenient and time consuming. Does anyone know how to reset the display settings back to default or how to unzoom?

Im using KDE/plasmashell 5.8.9 and Linux Mint 18.3 Sylvia.

gm10
Level 9
Level 9
Posts: 2628
Joined: Thu Jun 21, 2018 5:11 pm

Re: Computer screen is zoomed in

Post by gm10 » Fri Jun 22, 2018 6:31 am

Sounds like some accessibility feature that you enabled by mistake. KDE's default screen magnifier tool is called Kmag, so that's the likely culprit. I'm not a KDE user though so I can't be more specific.
catweazel wrote:
Fri Sep 07, 2018 11:42 pm
I frighten myself with my genius sometimes :)

thunder422
Level 2
Level 2
Posts: 51
Joined: Wed May 16, 2012 7:26 am

Re: Computer screen is zoomed in

Post by thunder422 » Fri Jun 22, 2018 7:15 am

Looks like the Zoom Desktop Effect, strange that the zoom stays in effect after rebooting (but it does, I tried it). It's not Ctrl+- that zooms it back out, but Meta+- by default (Meta is the Windows key) - Meta+= zooms in (which is what you must have hit by accident, and Meta+0 that resets it. You can disable this by going into Systems Settings, (Workspace) Desktop Behavior, Desktop Effects, and unchecking Zoom under Accessibility (last option in first group). While it is set, you can see the options (shortcuts, etc.) for this by clicking on the settings Icon (on the right, middle Icon).
Mint 17.3 KDE: AMD FX-6300, 16GB RAM, GTX 660Ti (2GB), Gigabyte 990FXA-UD5
(with Windows XP and Windows 10 VMs on VirtualBox)

Post Reply

Return to “KDE”