No Pulseaudio, Mint 8 KDE

Forum rules
Before you post please read how to get help
Post Reply
tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

No Pulseaudio, Mint 8 KDE

Post by tomassen »

There is no pulseaudio in Menu...
I've installed all packages of pulseaudio

tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

Re: No Pulseaudio, Mint 8 KDE

Post by tomassen »

sorry, guys

I've installed padevchooser and it's ok now.
but there are no icones
look
Attachments
pulseaudio.jpeg
pulseaudio.jpeg (500.28 KiB) Viewed 2035 times

tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

Re: No Pulseaudio, Mint 8 KDE

Post by tomassen »

anybody here? :(

User avatar
rec9140
Level 5
Level 5
Posts: 629
Joined: Wed Mar 12, 2008 4:58 pm
Contact:

Re: No Pulseaudio, Mint 8 KDE

Post by rec9140 »

PulseAudio and KDE have never been compatible.

Use ALSA.
Julep....mixing.....KDE Done right, and minty.
http://www.juleplinux.com

Its been a great 3 year run! Thanks for the fish.. but time for new waters....

TerminusEst
Level 1
Level 1
Posts: 44
Joined: Wed Jul 02, 2008 11:51 am

Re: No Pulseaudio, Mint 8 KDE

Post by TerminusEst »

PulseAudio and KDE have never been compatible.

Use ALSA.
Not true.

I use KDE for about 5 years now, never had a problem with PulseAudio (and I run a 7.2 sound system).

In Synaptics, search for "pulseaudio" and install it. Install "padevchooser", "paprefs", "pamam" too. Go to the Multimedia section in System Settings and set all the audio outputs to "Pulse Audio" as the first one.

The Pulse Audio Device Chooser and Pulse Audio Volume Control should appear in the Multimedia section. Also, Pulse Audio Preferences should appear in the Settings sections. If you want full control over it, edit the file /etc/pulse/daemon.conf.

For the icons, try to install another set, like Crystall SVG. It worked for me.

Hope I helped.

tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

Re: No Pulseaudio, Mint 8 KDE

Post by tomassen »

rec9140 wrote:PulseAudio and KDE have never been compatible.

Use ALSA.
I have no problem with PA, only icon

Ther is no such (icon) problem in Mint 7

User avatar
Boo
Level 7
Level 7
Posts: 1634
Joined: Mon Mar 26, 2007 7:48 am

Re: No Pulseaudio, Mint 8 KDE

Post by Boo »

you may need to install the gnome icon theme to get all the icons.

Boo
Image
Now where was i going? Oh yes, crazy!

tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

Re: No Pulseaudio, Mint 8 KDE

Post by tomassen »

I copied the folder usr/share/icons/gnome/16*16/stock and pasted into the .../icons/default.kde4/16*16
+ usr/share/icons/gnome/24*24/stock into the .../icons/default.kde4/22*22

also
Miтt7/.../icons/Mint-KDE/ (16*16, 22*22) into
Mitт8/.../icons/Mint-KDE/

look

I can't find other icons in the gnome theme folder, can somebody help me ? :D
Attachments
1.png
1.png (591.78 KiB) Viewed 1821 times

tomassen
Level 1
Level 1
Posts: 22
Joined: Fri Jan 01, 2010 12:11 pm

Re: No Pulseaudio, Mint 8 KDE

Post by tomassen »

I've created "stock_mic.png" icon in /usr/share/icons/default.kde4/16x16/stock/media
and the result is this :D

___________
for "volume control" icon you should create stock_volume.png in the same folder
Attachments
1.png
1.png (139.03 KiB) Viewed 1820 times

donnshaffer
Level 1
Level 1
Posts: 11
Joined: Thu Jan 21, 2010 11:52 pm
Location: Omaha, NE USA

Re: No Pulseaudio, Mint 8 KDE

Post by donnshaffer »

I've had sound problems with my Thinkpad T500 which I think I have worked around by bumping the pulseaudio selection below my Intel audio card under System Settings/Multimedia. I've just found this post where a KDE moderator recommends removing pulseaudio if you only use KDE.

http://forum.kde.org/viewtopic.php?f=19&t=84411

User avatar
rec9140
Level 5
Level 5
Posts: 629
Joined: Wed Mar 12, 2008 4:58 pm
Contact:

Re: No Pulseaudio, Mint 8 KDE

Post by rec9140 »

TerminusEst wrote:
PulseAudio and KDE have never been compatible.

Use ALSA.
Not true..
"Indeed, you should not have pulseaudio installed if you only use KDE in the first place. KDE doesn't use it, so the best solution is to actually remove all packages called pulseaudio-*, remove the file $HOME/.kde/share/config/phonondevicesrc and the restart KDE."

Hmmm sounds familar.... :D :P

As I stated, and confirmed by KDE.org.

pulseaudio > /dev/null

I don't just make this stuff up... thanks to the other poster who found that thread, theres one similar here too but I couldn't find in a search.
Julep....mixing.....KDE Done right, and minty.
http://www.juleplinux.com

Its been a great 3 year run! Thanks for the fish.. but time for new waters....

ddalley
Level 4
Level 4
Posts: 303
Joined: Sun Mar 15, 2009 4:25 am
Location: Toronto, Canada

Re: No Pulseaudio, Mint 8 KDE

Post by ddalley »

Made my first KDE Mint install, version 8, but there is no sound.
ALSA is the default and almost no PulseAudio stuff is installed.
System audio is at 100% and beyond that I have no clue how to fix this.

The system won't shut down, either.

Post Reply

Return to “KDE”