Page 1 of 1

Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Sun Jan 31, 2010 6:16 pm
by Jay514
EDIT= It seems that there are similar problems related to the same issue/bug under diff hardware platforms, this fix may or may not work on your system.
If you find another fix feel free to post here or link a thread so that others may also find a resolve. Thanks
:P
For anyone having problems booting / installing from the Mint 8 live dvd or usb, try this fix.

At boot screen ( before default timeout ) arrow down & try compatibilty mode first

If that does not work & you still get blank screen after boot up try this =

At Boot Screen ( before default timeout ) edit the command line with the TAB button & delete the words " quiet splash "
this should work, Hope this helps,
Jay514 :mrgreen:
Edit PS =This applies to the x32 & the X64 Versions of Mint 8 Helena KDE

Re: Fix For Boot Probs From Live DVD/USB in Mint 8 KDE

Posted: Fri Feb 12, 2010 6:57 pm
by Jay514
I had to do the same thing for the KDE X64 live DVD , so this seems to be a bug or prob, & I cannot find other solutions , only more post on the same topic ( Not able to boot from LIVE DVD / USB Distro )
I will check , but both distros X32 & x64 Mint 8 KDE, I did not have this prob w/ Kubuntu X64 ,Maby Boo or someone else knows a resolve, For my system, the remove quite splash from the instruction line let the OS boot, otherwise it was an infinite loop.
:? Jay514

Re: Fix For Boot Probs From Live DVD/USB in Mint 8 KDE

Posted: Fri Feb 12, 2010 7:48 pm
by gravelbay
I discovered that another source of a blank screen for the live cd/dvd is having a second monitor. Turning it off was not enough. I had to unplug it from the video adapter.

Re: Fix For Boot Probs From Live DVD/USB in Mint 8 KDE Solved

Posted: Sun Feb 14, 2010 3:00 pm
by Jay514
I E-Mailed Boo & ask if he knew a resolution.

HERE IS THE ANSWER =
His reply was = qoute " that IT IS A BUG & that he had listed it,
thoughts of adding another command line to the boot string to resolve, maybe next release.
The Error May be due to an early video driver problem for the splash "

So for some deleting " quite splash " from the boot command looks like one resolution.

Hope this helps all,
Jay514 :mrgreen:

Re: Fix For Boot / Install Probs From Live DVD/USB in Mint 8 KDE

Posted: Sat Feb 20, 2010 11:58 am
by AGWeir
Hi guys new here, have previously used Ubuntu. I've had the same problem as mentioned here but removing the quick splash command does not resolve my problem. I'm not sure how to describe it but it progress past the:

Loading/Casper/vmlinuz
Loading/Casper/initrd.lz
Ready

display and then goes on through several pages before hanging again. I am dual booting with Windows but I already have a separate partition designated for the installation.

Re: Fix For Boot / Install Probs From Live DVD/USB in Mint 8 KDE

Posted: Mon Feb 22, 2010 12:16 pm
by rec9140
For those with this boot problem, please list your video cards. make model and roughly how old

I found that during testing of KMint 8 that I got this on a Dell Inspiron latpop which already has an existing Elyssa install on it... after using tab and nosplash it booted.

I've found this on several other devices, and all have ati crap cards. I am trying to determine if its ati only or effects others.. all my other devices have NVidia, no problems.

Re: Fix For Boot Probs From Live DVD/USB in Mint 8 KDE

Posted: Mon Feb 22, 2010 12:41 pm
by olligod
gravelbay wrote:I discovered that another source of a blank screen for the live cd/dvd is having a second monitor. Turning it off was not enough. I had to unplug it from the video adapter.
Hi there again,
I also had issues with 2 monitors. In case you are using nvidia, there are incompatibilities with the driver config tool from nvidia and the settings (xorg.conf).
If that problem is yours, too, then come on over to the other thread (link below). I recycled a config file to help myself and posted it there.
http://forums.linuxmint.com/viewtopic.php?f=59&t=41892

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE=SOLVED

Posted: Thu Feb 25, 2010 12:59 am
by Levaix
I have tried every suggestion in this thread with no luck. My graphics are ATI Radeon 3100, the integrated stuff for my laptop. rec9140, you mentioned "nosplash", would one just type that in, or is there something else?

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE=SOLVED

Posted: Thu Feb 25, 2010 4:55 am
by rec9140
Levaix wrote:I have tried every suggestion in this thread with no luck. My graphics are ATI Radeon 3100, the integrated stuff for my laptop. rec9140, you mentioned "nosplash", would one just type that in, or is there something else?
See the first post... put DVD in, boot... when the menu comes up.. hit tab.. go to the end of the line then back up, and put no in front of splash so it says nosplash

Hit enter and it will then start the boot process.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE=SOLVED

Posted: Thu Feb 25, 2010 7:07 am
by davidon
hi,
I solved boot problem with mint 8 kde 32/64 following the fix proposed here
I linked this thread to italian community of linux mint http://www.linuxmint-italia.org/index.php?topic=2908.0

my laptop: acer 5024, turion64 1.8GHz, ati x700mobility

thank you for your support! :)

ciaobye

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE=SOLVED

Posted: Thu Feb 25, 2010 8:13 am
by Levaix
rec9140: Nope, no good! I was pretty sure that's what I tried last night, but I did it again anyways. I'm pretty sure the LiveCD is loading, but my screen is blank. So it's probably some kind of graphics problem. Standard Mint works fine, though, as did the previous KDE version. Weird.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE=SOLVED

Posted: Sat Feb 27, 2010 12:20 pm
by Levaix
Does anyone have any other suggestions? It's not crucial that I get it running (currently I'm on Windows 7), but it would certainly be nice. If it's the video driver, perhaps there's some way to force load another one? (Then again that might not even be it, I have no clue.)

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Wed Apr 14, 2010 3:47 pm
by jr2
I have a Pavilion dv4-1275mx and this just saved my day. Thanks! =] (Switching to Mint 8 from Ubuntu 9.04 instead of upgrading to 9.10)

EDIT: for me I just did what the first post said to and erased the " quiet splash" - I left the ending -- in there, IDK if that matters. And I used tab on the standard Mint selection, not the compatibility mode one.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Mon Apr 19, 2010 9:45 pm
by Biker
I'm running a Toshiba Satellite and ran into this issue. Booting in compatibility mode allows me to boot the CD. Installation fails towards the end, tho. Suspect it may have been a faulty burn, so burned the ISO again and am about to reattempt the installation.

Notebook specs:

Processor AMD Turion(tm) 64 X2 Mobile Technology TL-60, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
ATI Radeon X1250
4 Gig Ram
250 GB HD

Install is going to a 320GB USB drive.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Tue Apr 20, 2010 12:56 am
by Biker
Hmmmm. Still had an installer crash during the installation. The aggravating part about it all was when I clicked on the link to report the issue, I got logged out, effectively wiping out the logs that would have been needed to report the issue. The crash happens after writing GRUB, so I'm not sure at what point in the install process the installer is dying.

I am able to boot into KDE, though. Currently going through the update process. Haven't run into anything as yet (other than some graphics issues due to using the open source ATI drivers) so I'm a little bewildered as to what's causing the crash and how critical it is.

One thing that I am peeved about. Compositing doesn't work. Will tinker some once all the updates are finished.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Sun May 02, 2010 1:22 am
by linna
At Boot Screen ( before default timeout ) edit the command line with the TAB button & delete the words " quiet splash "
this should work, Hope this helps,
Oh thank you guys!!! It really helps! At last I've made mint kde 8 work on my new msi laptop! THANK YOU SO MUCH! It's the best distro and it's started working again since I changed my laptop!!! :D :D :D :D

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Sun May 02, 2010 11:15 am
by Jay514
@Biker,
It seems that this problem is limited & associated with the ATI drivers, on some hardware. From the LIVE Environment Only,(live CD & USB ) I have not seen this after a HDD install. As an alternative fix for the ATI Driver related issues, you should be able to install the proprietary ATI Drivers from the Hardware Drivers Tool & fix the composting issue, after a reboot of course, On USB installs this should work also,as long as the presistance feature is enabled :!:

In other words, it seems that the default drivers somehow have an issue with some older & a few of the current ATI chips, effectively blanking the screen (not displaying )& or causing as a secondary issue on some hardware, a( Continuous Loop Effect ) where as the system is continuously trying to boot.
I have yet to find another resolution for this installer Issue & no bug report that may be a direct link to one certain issue that contains a solved post.
However, I did speak with the Mint KDE Developer ( Boo ) & he said it was a known issue, hopefully to be resolved in the next release.
For the moment on the current release the previously mentioned fix is the only resolution known to solve some issues & let the system boot.

@linna,
I am glad to see this resolved your issues,Enjoy & Happy Minting :mrgreen:

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Sun May 02, 2010 11:31 am
by Biker
I managed to get a clean install with no errors the other day. Other than getting it installed, I haven't had much of a chance to get things updated or see if things are working as they should. Possibly today or tomorrow, I'll be able to sit down and really look under the hood to see what's going on. The open source Radeon driver works well in other KDE distro's so I'm not sure what's causing the SNAFU in Mint. I'll dig into it and report back.

Re: Fix For Boot/Install Probs w/ Live DVD/USB Mint8KDE

Posted: Thu May 06, 2010 6:16 am
by sumansameer
impressive keep it up