Page 2 of 2

Re: Google Chrome/Chromium crashes on startup

Posted: Mon May 23, 2011 4:47 pm
by buffalobillion
Cool. Is it okay that Synaptic also wants to remove my mint-meta package as well?

Re: Google Chrome/Chromium crashes on startup

Posted: Mon May 23, 2011 5:06 pm
by Old Ruler
buffalobillion wrote:Cool. Is it okay that Synaptic also wants to remove my mint-meta package as well?
That doesn't sound good. I used 'Mark for removal' rather than 'Mark for complete removal', but other than that; I don't know why the mint-meta package would be touched.

Re: Google Chrome/Chromium crashes on startup

Posted: Mon May 23, 2011 5:14 pm
by buffalobillion
Old Ruler wrote:
buffalobillion wrote:Cool. Is it okay that Synaptic also wants to remove my mint-meta package as well?
That doesn't sound good. I used 'Mark for removal' rather than 'Mark for complete removal', but other than that; I don't know why the mint-meta package would be touched.
Yep, I select 'Mark for removal', but Synaptic wants to remove my mint-meta-kde64 package as well. Not sure why.

In the meantime, I have downgraded to Chrome 7, which seems to work without problem for me. I'll just ignore the update notification icon for now...

Re: Google Chrome/Chromium crashes on startup

Posted: Tue May 24, 2011 6:19 am
by cloggers
Yesterday I tried Old rulers solution for Chrome 13.0.767.1 dev and it worked.
I was curious about Chrome stable (11.0.696.68) because It was never my intention to use Chrome unstable.
I just hoped the Chrome problems were solved in the unstable branch.

So I installed the stable version and again it worked without problems.
Well almost....... because I got a new one. But this one was easier to solve.

With Chrome stable I decided to watch some youtube videos.
Chrome informed me that I had to install flashplayer ????????????
I thought flashplayer was included in the latest versions of Chrome.
It was not !!!

I googled and decided that the tips I found were too complicated for me.
In synaptic I discovered the mint-flashplugin and well that did the trick.
It opened up youtube. So I'm happy again

Re: Google Chrome/Chromium crashes on startup

Posted: Tue May 24, 2011 10:48 am
by AlbertP
Mint-meta is nothing to worry about. You can just remove it and everything is still working.

Re: Google Chrome/Chromium crashes on startup

Posted: Wed May 25, 2011 3:26 am
by kanishka
Whoah, removing gecko-player really was the solution! Everything works better than before! Thanks folks! 8)

Re: Google Chrome/Chromium crashes on startup

Posted: Wed May 25, 2011 10:40 am
by GenomeJB
I had the same problem with Linux Mint 10, and removing gecko-media player (and mint-meta) allowed Chromium to connect to the internet.

Re: Google Chrome/Chromium crashes on startup

Posted: Thu May 26, 2011 11:39 am
by spo00n
I have the same problem with Chrome, unrelated to gecko-mediaplayer.
This is the error I get when it crashes:
4134:4134:344510253:ERROR:browser_main.cc(879)] GTK theme error: Theme directory scalable/animations/small/22x22 of theme Mint-KDE has no size field
Segmentation fault

I understand what it means, but what would I do about it?

Re: Google Chrome/Chromium crashes on startup

Posted: Thu May 26, 2011 5:47 pm
by buffalobillion
GenomeJB wrote:I had the same problem with Linux Mint 10, and removing gecko-media player (and mint-meta) allowed Chromium to connect to the internet.
I went ahead and did this as well. Chrome 11 now works. Don't know what losing the mint-meta package will do. Thanks!

Re: Google Chrome/Chromium crashes on startup

Posted: Mon May 30, 2011 9:34 am
by JoeFootball
Just wanted to add that I too was having issues with Chromium 11 loading pages, and removing gecko-mediaplayer was indeed the solution for me.

Thanks!

Joe

Re: Google Chrome/Chromium crashes on startup

Posted: Sat Aug 13, 2011 8:09 am
by ultras82
Uninstalling gecko works for me too. Thanks!

Re: Google Chrome/Chromium crashes on startup

Posted: Sun Aug 14, 2011 8:31 am
by jdashbaugh
Don't have gecko but chromium crashes.

[ 252.799676] chromium-browse[3360]: segfault at 0 ip (null) sp b2aea71c error 4 in libdl-2.13.so[110000+2000]

Re: Google Chrome/Chromium crashes on startup

Posted: Tue Sep 13, 2011 3:51 am
by AlphaMack
Slapped Mint 10 KDE on my ThinkPad today and ran into the same problems with Chrome and Chromium. It drove me nuts for hours until I found this thread. Removing gecko-mediaplayer indeed does the trick.

Cheers.

Re: Google Chrome/Chromium crashes on startup

Posted: Tue Sep 13, 2011 11:26 am
by rijnsma
ultras82 wrote:Uninstalling gecko works for me too. Thanks!
Yes, maybe, but then when streaming from a site with the mplayer in Chrome or Chromium there will be
anouncement: 'missing plugin'. And so no streaming.

I solved the problem for the time being like this (in Xfce which is great too in Mint):

I chose in 'preferences': 'Reopen the pages that were open last' (and when you like you can pin the
first tab, so it acts like a home-page). And there is the bonus of other pages that were open last.

'Reopen the pages that were open last' is the only option in that preferences-menu which does here
a normal job at startup of the browser after boot of the PC, as far as I can see. Hey, developers
of Chrome/Chromium...!! :D