Configure Pager like GNOME Workspaces

Forum rules
Before you post please read how to get help
Post Reply
JordanV0712
Level 1
Level 1
Posts: 40
Joined: Sat Apr 09, 2011 9:11 am

Configure Pager like GNOME Workspaces

Post by JordanV0712 »

One thing I loved about GNOME is the workspaces and I know KDE has a version of them called Pager. What I don't know how to do is configure the keyboard shortcuts to act exactly the same as in GNOME 2.x or Unity. (CTRL+ALT+Left would go workspace to the left... etc.) Can anyone help me configure my keyboard shortcut settings for this? Thanks in advance!! :)
Linux Mint 12 KDE

tdrass
Level 1
Level 1
Posts: 2
Joined: Mon Feb 06, 2012 4:16 am

Re: Configure Pager like GNOME Workspaces

Post by tdrass »

think this may help.
right click on the pager in the tool bar.
click pager settings.
go to virtual desktops/switching.
at the bottom of the page is the configure shortcut section.

hope that helped.

JordanV0712
Level 1
Level 1
Posts: 40
Joined: Sat Apr 09, 2011 9:11 am

Re: Configure Pager like GNOME Workspaces

Post by JordanV0712 »

tdrass wrote:think this may help.
right click on the pager in the tool bar.
click pager settings.
go to virtual desktops/switching.
at the bottom of the page is the configure shortcut section.

hope that helped.
Yeah but how do I configure all four shortcuts? It only allows one.
Linux Mint 12 KDE

ivarth
Level 1
Level 1
Posts: 20
Joined: Tue Oct 25, 2011 1:06 pm
Location: Kopavogur, Iceland

Re: Configure Pager like GNOME Workspaces

Post by ivarth »

JordanV0712 wrote:
tdrass wrote:think this may help.
right click on the pager in the tool bar.
click pager settings.
go to virtual desktops/switching.
at the bottom of the page is the configure shortcut section.

hope that helped.
Yeah but how do I configure all four shortcuts? It only allows one.
Scroll down the list, or just make the dialog window larger. It's there. :)

JordanV0712
Level 1
Level 1
Posts: 40
Joined: Sat Apr 09, 2011 9:11 am

Re: Configure Pager like GNOME Workspaces

Post by JordanV0712 »

ivarth wrote:
JordanV0712 wrote:
tdrass wrote:think this may help.
right click on the pager in the tool bar.
click pager settings.
go to virtual desktops/switching.
at the bottom of the page is the configure shortcut section.

hope that helped.
Yeah but how do I configure all four shortcuts? It only allows one.
Scroll down the list, or just make the dialog window larger. It's there. :)
Oh wow I didn't see it there! Sorry and thank you very much!!! :)
Linux Mint 12 KDE

Post Reply

Return to “KDE”