Shortcuts (ALT+TAB, ALT+F2) not working

Forum rules
Before you post please read how to get help
Post Reply
andy_0
Level 1
Level 1
Posts: 21
Joined: Tue Aug 09, 2011 3:29 am

Shortcuts (ALT+TAB, ALT+F2) not working

Post by andy_0 » Mon Feb 06, 2012 3:14 pm

Hi,

I installed Mint 12 KDE yesterday. I switched from Mint 11 to Mint 12 KDE because Gnome3 does not support, at least as far as i know, independent desktops. Not to mention the graphics glitches with the AMD fglrx driver.

Anyway, i can't switch between applications and this is really annoying. Other shortcuts e.g. ALT+F2 to launch an application (http://community.linuxmint.com/tutorial/view/47) does not work either. Do you have any idea how to fix those issues? Application shortcuts e.g. ALT+F to open File Menu are working however.

My Setup:
2 Diplays (Monitor and TV)
AMD 4850 with fglrx 12.1
System up to date, a few applications (evolution, opera chromium, calibre, pidgin, smplayer) installed.

tacoz
Level 3
Level 3
Posts: 106
Joined: Wed Aug 12, 2009 12:38 am
Location: Zoolooland

Re: Shortcuts (ALT+TAB, ALT+F2) not working

Post by tacoz » Fri Feb 10, 2012 4:06 am

While I don't have a problem with ALT+Tab, today when I logged on ALT+F2 did not run. I haven't run update manager for a few days although even if I had I can't understand why that keybinding would be reset. I use ALT+F2 everyday--except weekends--so I know it was available yesterday. Really weird!

Anyway the solution--at least for me--was real easy...
Run 'System Settings' -> 'Keyboard' -> 'Shotcuts' -> 'System'
In my case the 'run command prompt' was disabled... heck knows how that happened but I added 'Alt + F2' to that binding and its working again!
For ALT+Tab, check the 'Navigation' shortcuts and see what 'Switch applications' is set to.

Post Reply

Return to “KDE”