LMDE XFCE "Unable to start notification daemon" pop up

Forum rules
Before you post please read how to get help
Post Reply
mikecz
Level 2
Level 2
Posts: 76
Joined: Sat Jun 11, 2011 5:14 pm

LMDE XFCE "Unable to start notification daemon" pop up

Post by mikecz »

Though I just successfully applied UP6, even before then in the past couple of days I've started occasionally getting a pop up window at login from the XFCE Notify Daemon with the text "Unable to start notification daemon; Another notification xndaemon is already running", so I don't think its something caused by UP6.

I've checked the application start ups, and there is only one instance starting, and I hadn't changed or added to it in at least 6 months.

Any suggestions?

MikeC, who is very sorry LMDE XFCE is being abandoned.
dritzominous
Level 3
Level 3
Posts: 160
Joined: Sat Nov 14, 2009 12:49 am

Re: LMDE XFCE "Unable to start notification daemon" pop up

Post by dritzominous »

Could you look at your "Session and Startup" in the xfce4-settings-manager, and tell me what's listed as checked under the "Application Autostart" tab? (sorry I have to specify so explicitly, but sometimes people use the gnome tool and bork up their autostart applications. Like I did in the past... :lol:)

You might also try checking if you have any gnome or kde services set to autostart in the "Advanced" tab.

And post the contents of these files IF they exist (if they do it's probably you that created them lol):

Code: Select all

~/.xinitrc

Code: Select all

~/.xsession
mikecz
Level 2
Level 2
Posts: 76
Joined: Sat Jun 11, 2011 5:14 pm

Re: LMDE XFCE "Unable to start notification daemon" pop up

Post by mikecz »

dritzominous wrote:Could you look at your "Session and Startup" in the xfce4-settings-manager, and tell me what's listed as checked under the "Application Autostart" tab? (sorry I have to specify so explicitly, but sometimes people use the gnome tool and bork up their autostart applications. Like I did in the past... :lol:)

You might also try checking if you have any gnome or kde services set to autostart in the "Advanced" tab.
Everything except NOTES and CLIPMAN is checked. I did add Tomboy to autostart, but that's been set for years. There is only one line for Notify OSD, and it is checked.

Neither KDE nor Gnome services are checked to start at login.
dritzominous wrote:And post the contents of these files IF they exist (if they do it's probably you that created them lol):

Code: Select all

~/.xinitrc

Code: Select all

~/.xsession
I don't have either of those set (I'm lazy).

MikeC
Post Reply

Return to “Xfce”