2 DIsplays problem

Forum rules
Before you post please read how to get help
Aleksiv
Level 1
Level 1
Posts: 2
Joined: Sat Dec 29, 2012 7:36 am

2 DIsplays problem

Postby Aleksiv » Sat Dec 29, 2012 7:46 am

When i plug second display in it just clones the other one, and it thinks the second display is on the first one ._.
Im using amd radeon hd 7950 graphics card

Image
sorryforbadenglish

cwsnyder
Level 6
Level 6
Posts: 1242
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: 2 DIsplays problem

Postby cwsnyder » Sat Dec 29, 2012 3:48 pm

From all indications reading the literature about the video card, it is designed for a single monitor, period. You have a DVI connection and an HDMI connection, but to support multiple displays, according to AMD, you need a DisplayPort adapter or DisplayPort capable monitor which would connect to one of the connections, or you need a second card linked to the first. With the proper connection adapters, two cards could support up to 6 displays, but without the adapters (which you don't mention having), only a single display is supported.
LMDE Mate 64-bit, LM17.3 Cinnamon 64-bit
Debian Mate 64-bit, Xubuntu xenial 64-bit, Ubuntu-Mate 14.04 64-bit, Antergos Xfce 64-bit, PCLinuxOS Mate 64-bit

Aleksiv
Level 1
Level 1
Posts: 2
Joined: Sat Dec 29, 2012 7:36 am

Re: 2 Displays problem

Postby Aleksiv » Sat Dec 29, 2012 7:33 pm

I dont know did i understand right, but i have 2 Screen connected to gpu both with dvi antoher with vga --> dvi adapter and other just dvi cable.
And if you could link displaypor adapter that i need (im not sure what it is) that would be nice

User avatar
Orbmiser
Level 7
Level 7
Posts: 1501
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon
Contact:

Re: 2 DIsplays problem

Postby Orbmiser » Sat Dec 29, 2012 7:46 pm

Sounds like mirror mode? Just guessing here but what is your Xinerama & Display options set to.
Have Ati 4350 and open default drivers worked fine and didn't need to install the Ati ones.
Tho for my dual monitors had to turn off mirror display to get both set right.

No expert here and just throwing some thought out there to check on.
.


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 2 guests