kmail won't install under xfce

Forum rules
Before you post please read how to get help
Post Reply
santiago79830
Level 1
Level 1
Posts: 5
Joined: Wed Feb 20, 2013 6:28 pm

kmail won't install under xfce

Post by santiago79830 »

When I try to install kmail wih the software manager, it indicates it is trying to install kmail, waits a little, then reverts to the initial state. Does kmail work under xfce?

Please don't tell me about other email programs. I've been using kmail for years, and I have no desire to migrate to something else. :D
Hawkeye_52
Level 3
Level 3
Posts: 149
Joined: Thu Mar 06, 2008 5:06 am
Location: USA

Re: kmail won't install under xfce

Post by Hawkeye_52 »

If you are in love with kmail, why don't you just run KDE rather than Xfce? That's the DE it is designed for. If you absolutely must try kmail in Xfce, you mentioned trying to install it using 'software manager'. Have you tried installing it using Synaptic? There may be (KDE) dependencies necessary to run kmail that 'software manager' doesn't recognize. Of course, even if you get kmail to run properly by installing through Synaptic, you may have so many KDE dependencies downloaded, that you burden down Xfce to the point that it doesn't run as efficiently as it should.

All in all, it just seems more practical to match your Desktop Environments with corresponding apps...

Hawkeye_52
santiago79830
Level 1
Level 1
Posts: 5
Joined: Wed Feb 20, 2013 6:28 pm

Re: kmail won't install under xfce

Post by santiago79830 »

Why did I not use the KDE version of Mint? It's really pretty simple; I tried it, and I absolutely loathe the desktop. It reminds me of something Microsoft might have done.

I will try your suggestion. Thanks for the help!
Post Reply

Return to “Xfce”