Page 1 of 1

No sound with Mint 15 XFCE version. Mint 15 Cinnamon works f

Posted: Sun Nov 10, 2013 8:48 pm
by Underpants
Installed Mint 15 XFCE on my desktop and none of the sound/output devices work. I have a few to choose from and none of them are working (onboard sound, sound blaster pci card, USB DAC, and HDMI output.)

I booted up to Mint 15 Cinnamon version, and everything works great, all devices can output sound.

Any thoughts or suggestions would be appreciated.

Re: No sound with Mint 15 XFCE version. Mint 15 Cinnamon wor

Posted: Mon Nov 18, 2013 3:06 pm
by yamawho
I had no sound in xfce so I installed regular version and had no sound plus could not find windows network ... seemed to freeze up and time out.
Went back to xfce install and installed pavucontrol thru synaptic and manged to get sound from audio out "green jack". No sound as of yet thru HDMI ...

Re: No sound with Mint 15 XFCE version. Mint 15 Cinnamon wor

Posted: Sat Nov 30, 2013 8:28 pm
by exad
I wanted to add to this, it seems, I too can use the default sound device but there is no way to change to another sound device IE HDMI or USB headset. I am not sure how to fix this. Does anyone have any answers?

Re: No sound with Mint 15 XFCE version. Mint 15 Cinnamon wor

Posted: Sat Nov 30, 2013 8:59 pm
by exad
sudo apt-get install paman fixed this issue for me.

Ran pavucontrol after and was able to change devices.

Re: No sound with Mint 15 XFCE version. Mint 15 Cinnamon wor

Posted: Tue Dec 24, 2013 7:18 pm
by Aristotelian
I had issues with this as well in Mint 15 XFCE. Initially alsamixer did not recognize HDMI output. Installed pavucontrol which immediately recognized HDMI output.

Subsequently I lost all sound. Pavucontrol reported that no sound cards or hardware output devices were recognized.

Per a forum post that I found, I did sudo gedit and opened etc/modprobe.d/alsa-base.conf. At the very end added the following line:

options snd-hda-intel model=basic

So far this fix has worked.