Partitioning problem

Forum rules
Before you post please read how to get help
Post Reply
User avatar
Level 1
Level 1
Posts: 10
Joined: Sun Jul 06, 2008 9:36 am

Partitioning problem

Post by Naiki » Mon Sep 15, 2008 4:21 pm

Heyas! Installed this version of Mint last night and liking it. Had a bit of a problem installing though. I couldnt seem to repartition my hard drive on the partining bit of the install. I tried to shrink a Xubuntu partition, the repartition bar got to 50% then just sat there. I left it for an hour and nothing. I tried it a secound time after rebooting, that failed to. Played a couple more times and couldnt repartion any of the hard drive (Xubuntu, Ubuntu, Swap). I formatted the Xubuntu partition as Ext3 with Gparted on a Hardy live cd. I had another go at installing Mint and it installed straight into that partition. All working now :) Just thought id raise a hand over a problem i had :) My meager blog ^^

Level 23
Level 23
Posts: 18701
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Partitioning problem

Post by Husse » Tue Sep 16, 2008 7:37 am

Glad it's solved and thanks for the report
I'm afraid this is Ubiquity not behaving....
Don't fix it if it ain't broken, don't break it if you can't fix it

Post Reply

Return to “Xfce”