how to restore xfce to default icon view?

Forum rules
Before you post please read how to get help
Post Reply
User avatar
Elt10W
Level 4
Level 4
Posts: 307
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada
Contact:

how to restore xfce to default icon view?

Post by Elt10W » Sat Jan 27, 2018 10:52 pm

This is on LM 18.3. where I changed one of the windows to list view, and now I can no longer switch back to the default icon icon view. I have tried seacring in the settings, but I can't seem to find the answer...Some assistance would be appreciated.
TIA.
Registered Linux User #193975-85134
Linux Mint 18.3 "Sylvia" on Lenovo G50

User avatar
MrEen
Level 6
Level 6
Posts: 1354
Joined: Mon Jun 12, 2017 8:39 pm

Re: how to restore xfce to default icon view?

Post by MrEen » Sat Jan 27, 2018 11:41 pm

File Manager > View > View as Icons

User avatar
Elt10W
Level 4
Level 4
Posts: 307
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada
Contact:

Re: how to restore xfce to default icon view?

Post by Elt10W » Sun Jan 28, 2018 2:54 am

It must be fatigue, but just as I was going round and round in the system, I received your response! (I must have been spending a little too much time in the new Windows 10 desktop).
Thank you a thousand times!!! :lol:
Registered Linux User #193975-85134
Linux Mint 18.3 "Sylvia" on Lenovo G50

User avatar
MrEen
Level 6
Level 6
Posts: 1354
Joined: Mon Jun 12, 2017 8:39 pm

Re: how to restore xfce to default icon view?

Post by MrEen » Sun Jan 28, 2018 12:02 pm

You're quite welcome. :)

User avatar
Elt10W
Level 4
Level 4
Posts: 307
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada
Contact:

Re: how to restore xfce to default icon view?

Post by Elt10W » Sun Jan 28, 2018 5:55 pm

MrEen wrote:You're quite welcome. :)
I have restored the default icon view. Whenever you open a new XFCE window, it should have an options menu. but it's no longer there.

In short, I would like to have the same window interface that one would see on a freshly installed LM XFCE desktop.

(not very happy with myself or my [lack of] brain function these days ...) :(
This is one of those days ...weeks... when the "bug" is not IN the computer, but sitting in front of it. <sheesh>

...if I could trouble you one more time...
TIA, respectfully.
Registered Linux User #193975-85134
Linux Mint 18.3 "Sylvia" on Lenovo G50

User avatar
JerryF
Level 9
Level 9
Posts: 2908
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: how to restore xfce to default icon view?

Post by JerryF » Sun Jan 28, 2018 6:21 pm

Elt10W wrote:
MrEen wrote:You're quite welcome. :)
I have restored the default icon view. Whenever you open a new XFCE window, it should have an options menu. but it's no longer there.

In short, I would like to have the same window interface that one would see on a freshly installed LM XFCE desktop.

(not very happy with myself or my [lack of] brain function these days ...) :(
This is one of those days ...weeks... when the "bug" is not IN the computer, but sitting in front of it. <sheesh>

...if I could trouble you one more time...
TIA, respectfully.
I don't think there's an Options menu. You may be thinking in Windows world again.
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

User avatar
Elt10W
Level 4
Level 4
Posts: 307
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada
Contact:

Re: how to restore xfce to default icon view?

Post by Elt10W » Sun Jan 28, 2018 6:26 pm

JerryF wrote:
Elt10W wrote:
MrEen wrote:You're quite welcome. :)
I have restored the default icon view. Whenever you open a new XFCE window, it should have an options menu. but it's no longer there.

In short, I would like to have the same window interface that one would see on a freshly installed LM XFCE desktop.

(not very happy with myself or my [lack of] brain function these days ...) :(
This is one of those days ...weeks... when the "bug" is not IN the computer, but sitting in front of it. <sheesh>

...if I could trouble you one more time...
TIA, respectfully.
I don't think there's an Options menu. You may be thinking in Windows world again.
I should turn off the computer, and go practice my music, then! :D
Registered Linux User #193975-85134
Linux Mint 18.3 "Sylvia" on Lenovo G50

User avatar
JerryF
Level 9
Level 9
Posts: 2908
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: how to restore xfce to default icon view?

Post by JerryF » Sun Jan 28, 2018 6:27 pm

Elt10W wrote:I should turn off the computer, and go practice my music, then! :D
You're very funny! :wink:
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

User avatar
Elt10W
Level 4
Level 4
Posts: 307
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada
Contact:

Re: how to restore xfce to default icon view?

Post by Elt10W » Sun Jan 28, 2018 11:52 pm

JerryF wrote:
Elt10W wrote:I should turn off the computer, and go practice my music, then! :D
You're very funny! :wink:
Anyone who knows me, would tell you that I'm always the first to laugh at myself. However, though tend to give the benefit of the doubt ... and in spite of the two lonely (and currently misfiring) neurons in my so-called "brain". I can now confirm that the default menu items are missing. (I booted a Live CD, and took a picture with my phone).

Whenever you launch an XFCE windows, it always has the followig menu items reading from left to right:
File, Edit, View, Go, Help
On my desktop, I seem to have deleted a system file, that all my instances of XFCE do NOT these default icons. Short of a clean new install of LM.
how do I restore this?
Kindly refer to the screenshot (composite) that I'v just uploaded to my Flickr account:
https://flic.kr/p/22vDArk

Thanks for any help with this.
Respectfily
Registered Linux User #193975-85134
Linux Mint 18.3 "Sylvia" on Lenovo G50

User avatar
MrEen
Level 6
Level 6
Posts: 1354
Joined: Mon Jun 12, 2017 8:39 pm

Re: how to restore xfce to default icon view?

Post by MrEen » Mon Jan 29, 2018 7:54 am

Ahhh. You're missing the Menu Bar. Alt-V should bring it up. Then Alt-T, Alt-M (you could use your mouse here) to make it stick around.

Post Reply

Return to “Xfce”