Panel Unresponsive to Mouse Clicks

Forum rules
Before you post please read how to get help
Post Reply
Lcn_Lin
Level 1
Level 1
Posts: 7
Joined: Thu Feb 08, 2018 7:46 am

Panel Unresponsive to Mouse Clicks

Post by Lcn_Lin » Thu Feb 08, 2018 7:56 am

I have Linux Mint 18.3 '32 bit' 'xfce' installed on a multi-boot desktop.

Recently, the panel at the bottom of the screen suddenly became unresponsive to mouse clicks. None of the apps including whisker menu were showing any response to right or left click.

However, the apps on desktop screen were responding to mouse clicks. I opened desktop settings by right click on the desktop screen. Checked the settings of the Whisker menu. I couldn't identify the issue. Then restarted the computer from Power Tower. After restarting panel became responsive again.

I would like to know what might have caused this issue. Also, what can be the right solution if it happens again? Has anybody else faced similar problem?

Thanks

bjmh46
Level 3
Level 3
Posts: 137
Joined: Fri May 30, 2014 6:44 pm

Re: Panel Unresponsive to Mouse Clicks

Post by bjmh46 » Thu Feb 08, 2018 7:15 pm

I experienced the same thing in both mint 17 xfce and 18.2. Believe it or not, I narrowed it down to one particular website, probably crypto-mining since top showed 100% cpu usage. One thing I did was to create a keyboard shortcut (mine is ctrl-alt-p) to restart the panel:

Code: Select all

xfce4-panel -r
I've since quit using that website, and the problem hasn't recurred.

Regards
Bob

Lcn_Lin
Level 1
Level 1
Posts: 7
Joined: Thu Feb 08, 2018 7:46 am

Re: Panel Unresponsive to Mouse Clicks

Post by Lcn_Lin » Sun Feb 11, 2018 12:57 pm

bjmh46 wrote:
Thu Feb 08, 2018 7:15 pm
I experienced the same thing in both mint 17 xfce and 18.2. Believe it or not, I narrowed it down to one particular website, probably crypto-mining since top showed 100% cpu usage. One thing I did was to create a keyboard shortcut (mine is ctrl-alt-p) to restart the panel:

Code: Select all

xfce4-panel -r
I've since quit using that website, and the problem hasn't recurred.
Thank you for suggesting the code. Will check if any website I'd visited might have caused the issue to occur.

Regards
Lcn_Ln

Post Reply

Return to “Xfce”