Volume notification is smaller than the bright notification

Forum rules
Before you post please read how to get help
Post Reply
metallextrem
Level 1
Level 1
Posts: 6
Joined: Tue Apr 13, 2010 2:21 am

Volume notification is smaller than the bright notification

Post by metallextrem » Wed Jul 25, 2018 4:20 am

Hi!
Please, anyone know why the volume notification is smaller than the bright notification? How can I fix this? I'm on Linux Mint 19 Xfce.
Thanks!
Attachments
Captura_2018-07-25_09-44-59.png
Captura_2018-07-25_09-44-59.png (43.3 KiB) Viewed 324 times

Girafenaine
Level 2
Level 2
Posts: 66
Joined: Thu Aug 13, 2015 10:37 am

Re: Volume notification is smaller than the bright notification

Post by Girafenaine » Tue Oct 02, 2018 5:17 pm

Hello Metallextrem,

In your panel settings, you can add Pulse Audio (which gives bigger notifications). You will have two volume notifications, one small and one big.

Then, you can remove the "indicator sound" in the xfce settings, session menu. It should remove the "small volume notifications".

EDIT : actually you have to uncheck all the "pulse audio" boxes in the xfce session menu settings, in order to remove the "small volume notifications".

Girafenaine
MacBook 5.1 (Dual core Intel Core2)
Dual boot MacOS 10.6.8 (36 Go HFSplus partition) / Linux Mint 19 xfce 64bits (39 Go ext4 partition) / shared partition for documents (400 Go HFSplus partition)

Post Reply

Return to “Xfce”