Raleigh theme missing borders on buttons in mint 19

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Sun Jul 29, 2018 2:57 pm

Raleigh theme missing borders on buttons in mint 19

Post by FredF18 » Sun Jul 29, 2018 4:48 pm


I'm using Mint Xfce 19 and having problems with the Raleigh theme. Buttons and other elements are missing borders, so it is tough/impossible to decipher what is on screen.

Here is an example running in VirtualBox:
And the same running in VMware Workstation:
Here is the same window rendering properly using the default Mint theme:
Both VirtualBox and VMware are the latest versions with the latest versions of their Guest Additions/VMware tools. I primarily use VirtualBox, so the rest of my specifications refer to the VirtualBox installation:

* 64 MB memory assigned to the VM's video card.
* 2 processor cores.
* 2048 MB RAM (host is Windows 7 with 20 GB RAM.)
* Same happens with V2 of the installation ISO.
* All updates are applied via the Mint Update Manager.
* All window managers (Xfwm4, Metacity, Compiz) exhibit the same behavior.

I poked around the Mint file system to see if I could find a file/files I could edit, but no luck. I also searched here and on the Internet, and find nothing mentioned about problems with this theme in Mint 19, or XUbuntu 18.04.

I also tried the Redmond theme, but it has other problems that make it unsuitable (missing buttons on the scroll bars in FireFox, amongst other things.)

I'm hoping to move an elderly friend to Mint 19 (from mint 17), but she doesn't handle change well. I also prefer these "old school" themes over the new ones. I've tried all the themes in Mint 19, and downloaded a number. I always come back to Raleigh, and hope it will continue to be supported.

Any help is greatly appreciated! :-)

Last edited by FredF18 on Tue Oct 02, 2018 10:20 am, edited 1 time in total.

Level 2
Level 2
Posts: 98
Joined: Tue Jul 24, 2012 9:19 pm

Re: Raleigh theme missing borders in mint 19

Post by wwfwng » Fri Sep 28, 2018 9:39 pm

Same Problem.

Post Reply

Return to “Xfce”