Ugly icons

Forum rules
Before you post please read how to get help
Post Reply
User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Ugly icons

Post by AZgl1500 » Mon Jul 30, 2018 6:26 am

how do I get rid of that ugly tab under the Icons,

I just want the Text to show up, not a huge grey tab

Image

Code: Select all

System:    Host: john-TP500LA Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Xfce 4.12.3 Distro: Linux Mint 18.3 Sylvia

JosephM
Level 6
Level 6
Posts: 1086
Joined: Sun May 26, 2013 6:25 pm

Re: Ugly icons

Post by JosephM » Mon Jul 30, 2018 6:49 am

I don't have XFCE installed at the moment but have you tried changing the theme? Unless something is hardcoded there, which I don't remember seeing in Mint19, that is probably what's causing it.
When I give opinions, they are my own. Not necessarily those of any other Linux Mint developer or the Linux Mint project as a whole.

HaveaMint
Level 4
Level 4
Posts: 477
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: Ugly icons

Post by HaveaMint » Mon Jul 30, 2018 7:21 am

AZgl1500 wrote:
Mon Jul 30, 2018 6:26 am
how do I get rid of that ugly tab under the Icons,

I just want the Text to show up, not a huge grey tab

Image

Code: Select all

System:    Host: john-TP500LA Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Xfce 4.12.3 Distro: Linux Mint 18.3 Sylvia
Uncheck home folder in Desktop settings and create a new application launcher on the desktop with the icon of your choice.
icon.png
icon.png (6.53 KiB) Viewed 669 times
"Tune for maximum Smoke and then read the Instructions".

User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Ugly icons

Post by AZgl1500 » Mon Jul 30, 2018 12:16 pm

sorry,
that did NOT fix the issue, look at the rest of the screen, the Home icon is gone, but all of the icons are showing up with those ugly grey tabs.

Cinnamon does not do this.

Image

User avatar
MrEen
Level 8
Level 8
Posts: 2005
Joined: Mon Jun 12, 2017 8:39 pm

Re: Ugly icons

Post by MrEen » Mon Jul 30, 2018 3:55 pm

Hi AZgl1500. I'm also on Xfce 18.3. I am using Mint-X-Dark as my icon theme in menu > Settings > Appearance > Icons tab

My text (and pics) are on a transparent background. Maybe try that icon theme yourself?

EDIT: Due to JosephM's reply, my GTK theme is Xfce-winter
Last edited by MrEen on Mon Jul 30, 2018 4:21 pm, edited 1 time in total.

JosephM
Level 6
Level 6
Posts: 1086
Joined: Sun May 26, 2013 6:25 pm

Re: Ugly icons

Post by JosephM » Mon Jul 30, 2018 4:07 pm

This is unlikely to be caused by the icon theme. The number one culprit here to look at would be the gtk theme being used. Every item looks like it's selected.
When I give opinions, they are my own. Not necessarily those of any other Linux Mint developer or the Linux Mint project as a whole.

User avatar
trytip
Level 9
Level 9
Posts: 2500
Joined: Tue Jul 05, 2016 1:20 pm

Re: Ugly icons

Post by trytip » Mon Jul 30, 2018 4:15 pm

MrEen wrote:
Mon Jul 30, 2018 3:55 pm
Hi AZgl1500. I'm also on Xfce 18.3. I am using Mint-X-Dark as my icon theme in menu > Settings > Appearance > Icons tab
My text (and pics) are on a transparent background. Maybe try that icon theme yourself?
yes change to mint-x themes. what theme are you using?
Image

HaveaMint
Level 4
Level 4
Posts: 477
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: Ugly icons

Post by HaveaMint » Mon Jul 30, 2018 4:35 pm

I use gnome-theme with Xfce-winter.
desktop1.jpg
Last edited by HaveaMint on Tue Jul 31, 2018 12:10 am, edited 1 time in total.
"Tune for maximum Smoke and then read the Instructions".

User avatar
trytip
Level 9
Level 9
Posts: 2500
Joined: Tue Jul 05, 2016 1:20 pm

Re: Ugly icons

Post by trytip » Mon Jul 30, 2018 5:10 pm

HaveaMint wrote:
Mon Jul 30, 2018 4:35 pm
I use gnome-theme with Xfce-winter.
desktop1.jpg
is that mint19 or 18.3 they act quite the same but there are subtle differences
Image

HaveaMint
Level 4
Level 4
Posts: 477
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: Ugly icons

Post by HaveaMint » Mon Jul 30, 2018 7:15 pm

trytip wrote:
Mon Jul 30, 2018 5:10 pm
HaveaMint wrote:
Mon Jul 30, 2018 4:35 pm
I use gnome-theme with Xfce-winter.
desktop1.jpg
is that mint19 or 18.3 they act quite the same but there are subtle differences
oops 18.3
"Tune for maximum Smoke and then read the Instructions".

User avatar
MrEen
Level 8
Level 8
Posts: 2005
Joined: Mon Jun 12, 2017 8:39 pm

Re: Ugly icons

Post by MrEen » Mon Jul 30, 2018 8:56 pm

HaveaMint wrote:
Mon Jul 30, 2018 7:15 pm
oops 18.3
No oops necessary. The OP is using 18.3 as well.

User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Ugly icons

Post by AZgl1500 » Mon Jul 30, 2018 9:13 pm

I tried different Wallpapers, to no effect.....

and several different themes to no effect, until I got to Mint-Y-Dark and that fixed it :D :D


Image


Thanks all, Xcfe is a new playground for me....

Been using 18.3 Cinnamon for almost a year and know it fairly well now.

I have not mentioned it before, as I don't see how it could have any effect on this, but I have both 18.3 Cinnamon and 18.3 Xcfe using the same /home partition... makes life for me so much easier to find things.

HaveaMint
Level 4
Level 4
Posts: 477
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: Ugly icons

Post by HaveaMint » Mon Jul 30, 2018 9:44 pm

AZgl1500 wrote:
Mon Jul 30, 2018 9:13 pm
I tried different Wallpapers, to no effect.....

and several different themes to no effect, until I got to Mint-Y-Dark and that fixed it :D :D

Thanks all, Xcfe is a new playground for me....

Been using 18.3 Cinnamon for almost a year and know it fairly well now.

I have not mentioned it before, as I don't see how it could have any effect on this, but I have both 18.3 Cinnamon and 18.3 Xcfe using the same /home partition... makes life for me so much easier to find things.
I wonder if sharing home is messing with it? I see you have some updates also :)
Last edited by HaveaMint on Tue Jul 31, 2018 1:22 pm, edited 1 time in total.
"Tune for maximum Smoke and then read the Instructions".

JosephM
Level 6
Level 6
Posts: 1086
Joined: Sun May 26, 2013 6:25 pm

Re: Ugly icons

Post by JosephM » Mon Jul 30, 2018 10:44 pm

Sometimes when changing gtk themes, applications won't fully updated until they are restarted. Other themes may be working but not seeming to unless you log in and back out first. Or kill the application providing the desktop icons. Should be Thunar in this case.
When I give opinions, they are my own. Not necessarily those of any other Linux Mint developer or the Linux Mint project as a whole.

User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Ugly icons

Post by AZgl1500 » Tue Jul 31, 2018 12:46 am

JosephM wrote:
Mon Jul 30, 2018 10:44 pm
Sometimes when changing gtk themes, applications won't fully updated until they are restarted. Other themes may be working but not seeming to unless you log in and back out first. Or kill the application providing the desktop icons. Should be Thunar in this case.
oops: delete, I'm in Cinnamon, be right back.
thought Super+D was working in xcfe, but it is not.
Desktop: Xfce 4.12.3

Xcfe has been restarted at least 4 times since I made that mod for Super+D

User avatar
trytip
Level 9
Level 9
Posts: 2500
Joined: Tue Jul 05, 2016 1:20 pm

Re: Ugly icons

Post by trytip » Tue Jul 31, 2018 12:45 pm

@AZgl1500
in xfce rightclick on empty space on Panel > Panel Preferences > Items > click the + to add a "Separator" move it from the bottom to be after the "Window buttons" then click the gear to configure and choose "expand"
Last edited by trytip on Tue Jul 31, 2018 6:38 pm, edited 2 times in total.
Image

User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Ugly icons

Post by AZgl1500 » Tue Jul 31, 2018 1:41 pm

trytip wrote:
Tue Jul 31, 2018 12:45 pm
@AZgl1500
rightclick on empty space on Panel > Panel Preferences > Items > click the + to add a "Separator" move it from the bottom to be after the "Window buttons" then click the gear to configure and choose "expand"
I don't have a Gear Wheel, but the Separator was already where it is shown here.

Image

User avatar
trytip
Level 9
Level 9
Posts: 2500
Joined: Tue Jul 05, 2016 1:20 pm

Re: Ugly icons

Post by trytip » Tue Jul 31, 2018 1:57 pm

it's the "edit" button (second from the bottom). click the separator then select edit and select expand, if you still have a lot of empty space to the right of the panel. if you don't and things are aligned correctly on left and right then you don't need it
Image

User avatar
AZgl1500
Level 9
Level 9
Posts: 2876
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Ugly icons

Post by AZgl1500 » Tue Jul 31, 2018 5:03 pm

I personally don't like the Expand mode, I turned it off right away.

as of now, Super-D and Super-E are not doing anything.

Cntl-Alt-D in now turned off, it is not doing anything.

almost time to format the disk and start all over :roll:

Post Reply

Return to “Xfce”