<SOLVED> Workspace switch shortcut with a VM open

Forum rules
Before you post please read how to get help
Post Reply
Zakhil
Level 1
Level 1
Posts: 20
Joined: Fri Feb 22, 2019 1:34 pm

<SOLVED> Workspace switch shortcut with a VM open

Post by Zakhil » Fri Mar 15, 2019 3:26 am

Hi,

I'm trying to switch between workspaces while virtual machines are open on some of them. Obviously the different OS's on VM's have their own shortcuts which supersedes the Virtualbox shortcuts while a VM is open. This is probably not an xfce-only issue.

Any ideas on switching easily without exiting VM's every time?
Last edited by Zakhil on Fri Mar 15, 2019 4:03 am, edited 1 time in total.

Zakhil
Level 1
Level 1
Posts: 20
Joined: Fri Feb 22, 2019 1:34 pm

Re: Workspace switch shortcut with a VM open

Post by Zakhil » Fri Mar 15, 2019 4:01 am

I battle with issues for days and only minutes after I post a question here, I normally discover a solution. In the future I'll post first.

Just deselect the "Auto Capture Keyboard" option from an open VM within Virtualbox.

doonit
Level 1
Level 1
Posts: 28
Joined: Mon Sep 22, 2014 7:04 am

Re: <SOLVED> Workspace switch shortcut with a VM open

Post by doonit » Thu Jul 18, 2019 3:45 am

Is that the only solution? I'm running Linux Mint 19.1 Cinnamon as the host and Win10 in a VM full screen in workspace 2. Surely there must be an easier way to flick between workspaces?

Post Reply

Return to “Xfce”