[SOLVED] Disable overlay scrollbars in LM19 XFCE

Forum rules
Before you post please read how to get help
Post Reply
flyingrhino
Level 3
Level 3
Posts: 158
Joined: Sat Apr 04, 2015 8:55 pm

[SOLVED] Disable overlay scrollbars in LM19 XFCE

Post by flyingrhino » Thu Jul 18, 2019 8:11 pm

After my recent upgrade from to LM19 XFCE I discovered that LM19 XFCE now uses disappearing scrollbars. It is very un-xfce-like to introduce this kind of stupidity into an otherwise near-perfect desktop, but at least there's a way to restore sanity.

To disable overlay scrollbar and make it permanently visible:
Edit: /etc/environment
Add this line: GTK_OVERLAY_SCROLLING=0
I rebooted LM19 and the problem was solved.

In cinnamon, the excellent LM devs went a step further and added this option to the settings:
Settings -> Effects -> Overlay scrollbars
Let's hope an upcoming LM XFCE has this in the settings too.

Post Reply

Return to “Xfce”