No font smoothing in OpenOffice

Forum rules
Before you post please read how to get help
Post Reply
carandol
Level 1
Level 1
Posts: 40
Joined: Sat May 17, 2008 6:49 am

No font smoothing in OpenOffice

Post by carandol »

I've just installed the new XFCE Gloria on my Toshiba NB100 netbook, and everything's fine, except that the fonts look very rough in OpenOffice. I'm running OpenOffice 3.1.1 (from the PPA repository). The desktop is set up with Anti-aliasing on, full hinting, sub-pixel order RGB, DPI setting 96, and LCD system font enabled (I think so anyway, but there's no indicator to be sure of how it's toggled!). Compositing is off. Anti-aliasing in OpenOffice is set at 1. All my other programs look fine, but fonts in OOo are thin and rough around the edges. I've tried uninstalling and reinstalling OOo (including removal of the .openoffice folder), but it doesn't make any difference. It looked fine in the Gnome version of Gloria. Anyone else seeing this, or is it just me? I know the Intel video drivers aren't great with the NB100, but it seems odd that OOo should behave differently in XFCE and Gnome.

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No font smoothing in OpenOffice

Post by Husse »

This is definitely something in OO not in Mint or hardware drivers
There are a few options in the menu > Tools > Options
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

carandol
Level 1
Level 1
Posts: 40
Joined: Sat May 17, 2008 6:49 am

Re: No font smoothing in OpenOffice

Post by carandol »

Husse wrote:This is definitely something in OO not in Mint or hardware drivers
There are a few options in the menu > Tools > Options
Hmm, I shall have to visit their forum and see if anyone there knows what the problem is. Thanks!

saquerocl
Level 1
Level 1
Posts: 23
Joined: Sun Jul 19, 2009 9:01 pm

Re: No font smoothing in OpenOffice

Post by saquerocl »

A little late response, but can help someone: install "openoffice.org-gtk" package.

nfrozi
Level 1
Level 1
Posts: 1
Joined: Sat Jun 05, 2010 9:49 am

Re: No font smoothing in OpenOffice

Post by nfrozi »

A little late response too :mrgreen:, but hope this could help.
I got this kind of problem when my Sub-pixel order set to be default: "None"...
:idea: And, when I tried to change to the RGB one, that problem were solved...

Note: After changing the Sub-pixel order, be sure to reopen (restart) the Openoffice.org, and be sure there are no Openoffice.org instances in open state. Finally, I'm sorry for my English.

[:: from the People of Indonesia ::]

Post Reply

Return to “Xfce”