[Solved] vlc look ugly in linux mint xfce 2011.04

Forum rules
Before you post please read how to get help
Post Reply
afzal.arsalan
Level 1
Level 1
Posts: 6
Joined: Thu Jun 24, 2010 2:30 am

[Solved] vlc look ugly in linux mint xfce 2011.04

Post by afzal.arsalan »

I noticed that when I opened vlc the application looked like it had the windows classic theme :shock: .
How would I fix this?
Last edited by afzal.arsalan on Sat Mar 26, 2011 3:32 pm, edited 1 time in total.

User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: vlc look ugly in linux mint xfce 2011.04

Post by richyrich »


User avatar
Hezy
Level 3
Level 3
Posts: 103
Joined: Tue Mar 30, 2010 6:09 pm
Location: Israel
Contact:

Re: vlc look ugly in linux mint xfce 2011.04

Post by Hezy »

You can control the looks of Qt apps by qt4-qtconfig
you can find it in the Software Manager or use the command line:

Code: Select all

sudo apt-get install qt4-qtconfig
Then you'll find it in: Menu -> Settings -> Qt 4 Settings

If you want qt apps to use the same theme as your gtk apps:
Select GUI Style: GTK+
File -> Save

and don't forget to restart VLC
Last edited by Hezy on Sat Mar 26, 2011 10:08 am, edited 1 time in total.
keep on rockin' in the free world

[https://github.com/hezy]

User avatar
ThistleWeb
Level 5
Level 5
Posts: 890
Joined: Fri Mar 25, 2011 9:59 am
Location: Scotland
Contact:

Re: vlc look ugly in linux mint xfce 2011.04

Post by ThistleWeb »

I'd agree with the qt4 approach, I've had nothing but hassle with skins in VLC.
Crivens!

afzal.arsalan
Level 1
Level 1
Posts: 6
Joined: Thu Jun 24, 2010 2:30 am

[Solved] vlc look ugly in linux mint xfce 2011.04

Post by afzal.arsalan »

That did the trick
Thanks :D

karurosu
Level 1
Level 1
Posts: 8
Joined: Sat Mar 26, 2011 12:33 pm

Re: [Solved] vlc look ugly in linux mint xfce 2011.04

Post by karurosu »

in linux mint lxde Julia...

vlc look ugly too.

Solution:

Open VLC,
Interface>Preferences
Interface Settings
Force windows style>GTK2

Reset VLC.

Post Reply

Return to “Xfce”