Page 1 of 1

LMDE Xfce cursor won't change.

Posted: Wed Apr 06, 2011 10:50 am
by lKingjr
anyone know how to get the cursor to change? if I go to the Mouse settings and change the theme it only reflects the change when it's in front of Firefox. and yes, I logged out, rebooted, stood on my head etc. :P

Re: LMDE Xfce cursor won't change.

Posted: Wed Apr 06, 2011 5:34 pm
by Hezy
This is a well known bug in Xfce 4.6

https://bugzilla.xfce.org/show_bug.cgi?id=2878

Re: LMDE Xfce cursor won't change.

Posted: Wed Apr 06, 2011 6:12 pm
by lKingjr
Hezy wrote:This is a well known bug in Xfce 4.6

https://bugzilla.xfce.org/show_bug.cgi?id=2878
ahhh, I wonder why the other distros that run 4.6 don't suffer from it. a mystery of life I suppose.

edit: the link you posted is for xfce 4.4 btw.

Re: LMDE Xfce cursor won't change.

Posted: Fri Apr 08, 2011 10:51 am
by Hezy
lKingjr wrote:ahhh, I wonder why the other distros that run 4.6 don't suffer from it. a mystery of life I suppose

edit: the link you posted is for xfce 4.4 btw.
I've seen complaints about this bug in forums of other distros, and I have it on Xubuntu 11.04 (i.e. Ubuntu with Xfce 4.8 ).
It's amazing that such a simple bug survives so long.

Re: LMDE Xfce cursor won't change.

Posted: Fri Apr 08, 2011 12:13 pm
by richyrich
Have you got xfce4 settings helper running in the Session & Startup > application autostart ? I still have to logout/in to complete the changes, but changing cursor does work.

Re: LMDE Xfce cursor won't change.

Posted: Fri Apr 08, 2011 12:33 pm
by lKingjr
richyrich wrote:Have you got xfce4 settings helper running in the Session & Startup > application autostart ? I still have to logout/in to complete the changes, but changing cursor does work.
Not sure Rich. I'll Check