Forum login saved but no auto logon

Chat about just about anything else
Post Reply
User avatar
vansloneker
Level 3
Level 3
Posts: 118
Joined: Sat Mar 17, 2018 6:10 am

Forum login saved but no auto logon

Post by vansloneker » Mon Apr 30, 2018 3:07 pm

Well I couldn't find a forum specific subforum so I post it here: while my forum logon is saved, there is no auto logon when entering the forum page. I even get logged out after an undefined period of time. I am used that when I have entered my forum data, I get logged on automatically when calling a forum page. On this forum, I still have to click in the user input to have my username called, then click to logon. This behaviour is cross-platforms. I consider it annoying that I have to 'manually' logon to the Mint forums.
Unless stated otherwise Mint 18.3-64 XFCE

User avatar
BigEasy
Level 6
Level 6
Posts: 1147
Joined: Mon Nov 24, 2014 9:17 am
Location: Chrząszczyżewoszyce, powiat Łękołody

Re: Forum login saved but no auto logon

Post by BigEasy » Mon Apr 30, 2018 3:18 pm

Yes, I agree, It is annoing to manually logon to the any forums. Have you any question about how to get rid of such behaviour? Note: actually there is no problem to "automatically" logon to Mint forum. If you have a question then just ask.
Windows assumes I'm stupid but Linux demands proof of it

User avatar
xenopeek
Level 24
Level 24
Posts: 22325
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum login saved but no auto logon

Post by xenopeek » Tue May 01, 2018 3:34 am

At the login page tick the box to remember your login. If that doesn't work, you're either switching IP address often (login session is tied to your IP address and invalidates when somebody, even you, from another IP address tries to hijack your session with the same session id) or you have some browser setting or extension that removes cookies.
Image

User avatar
vansloneker
Level 3
Level 3
Posts: 118
Joined: Sat Mar 17, 2018 6:10 am

Re: Forum login saved but no auto logon

Post by vansloneker » Tue May 01, 2018 4:05 am

Yes indeed I do logon from various machines and IP's. I logon once with the remember me box ticked to save the entry, then remove the cookie and use Private/Incognito mode. I never keep any cookies and history unless there is a very good reason for it. I'll try with keeping that first logon cookie. However come to think of it, I do have a couple of important logons that do not auto logon even though the cookie is saved and even though it is not in Private/Incognito mode. Some do and some don't.

Anyway, if that's the consequences of my privacy concerns, I'll have to do with it.
Unless stated otherwise Mint 18.3-64 XFCE

User avatar
jimallyn
Level 18
Level 18
Posts: 8026
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Forum login saved but no auto logon

Post by jimallyn » Tue May 01, 2018 9:41 pm

vansloneker wrote:
Mon Apr 30, 2018 3:07 pm
I even get logged out after an undefined period of time.
I have had this problem with every forums I have ever used, and never found a solution for it. I suppose it is possible that there are forums that wouldn't log me out after some period of time, but I gave up even trying years ago.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

Post Reply

Return to “Open chat”