[SOLVED]Can't install Windows over Mint (please don't be insulted)

Chat about just about anything else
Post Reply
Level 1
Level 1
Posts: 6
Joined: Sun Nov 18, 2018 1:05 am

[SOLVED]Can't install Windows over Mint (please don't be insulted)

Post by wylie1 » Sun Sep 08, 2019 11:33 pm

Im trying to reinstall Windows 10 on a diffferent machine for my nephew for school and cannot get the media creation tool usb to boot. The bios is set to boot from usb but Mint boots from the HHD every time. I have been working on this for 3 days. Microsoft site says that the USB will overwrite and create necessary partitions during install and I have a working license key. I made the USB using a Mint 19.2 Cinnamon machine so I am going to try making it with a Windows machine now to see if that helps.

I would give it to him with Mint installed but he is only 14 and long story short he is kind of a problem child and not going to learn how to use Linux at this point in his life. Any help would be greatly appreciated! I am so tired.
This is my daily driver, not what I am trying to overwrite/install Windows on. I will post System output of the other machine shortly.

Code: Select all

nathan@nathan-X556UAK:~$ inxi -Fxz
  Host: nathan-X556UAK Kernel: 4.15.0-54-generic x86_64 bits: 64 
  compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.4 
  Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic 
  Type: Laptop System: ASUSTeK product: X556UAK v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: X556UAK v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: X556UAK.316 date: 04/16/2019 
  ID-1: BAT0 charge: 33.2 Wh condition: 37.3/37.3 Wh (100%) 
  model: ASUSTeK ASUS Battery status: Charging 
  Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: 9 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696 
  Speed: 500 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 500 2: 500 
  3: 500 4: 500 
  Device-1: Intel HD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel 
  bus ID: 00:02.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) 
  v: 4.5 Mesa 19.0.8 direct render: Yes 
  Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.15.0-54-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: 2.3LK-NAPI port: e000 bus ID: 02:00.0 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: AzureWave driver: ath10k_pci v: kernel port: e000 bus ID: 03:00.0 
  IF: wlp3s0 state: up mac: <filter> 
  Local Storage: total: 465.76 GiB used: 22.44 GiB (4.8%) 
  ID-1: /dev/sda vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB 
  ID-1: / size: 456.96 GiB used: 22.44 GiB (4.9%) fs: ext4 dev: /dev/sda2 
  System Temperatures: cpu: 36.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  Processes: 210 Uptime: 1d 5h 41m Memory: 19.49 GiB used: 2.72 GiB (14.0%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20 
  inxi: 3.0.32 
Last edited by wylie1 on Mon Sep 09, 2019 1:52 am, edited 1 time in total.

Level 6
Level 6
Posts: 1235
Joined: Sun Mar 30, 2014 10:15 am
Location: USA

Re: Can't install Windows over Mint (please don't be insulted)

Post by athi » Sun Sep 08, 2019 11:43 pm

How did you create the Win10 installation USB? You need to burn the Win10 installation ISO to USB and not just copy the ISO to the USB. With Mint, you can use the pre-installed USB Image Writer to burn the ISO to USB drive.
Mint Mate 19.1. Main rig is HP 800G2 I5 6500 16GB ram, 120GB boot drive, 2x3TB, 1x4TB data drives. Oldest rig is Mate 18.3 on Dell D620 with 32bits core duo.

User avatar
Level 11
Level 11
Posts: 3556
Joined: Tue Jul 05, 2016 1:20 pm

Re: Can't install Windows over Mint (please don't be insulted)

Post by trytip » Sun Sep 08, 2019 11:59 pm

woeusb_3.3.0-1~webupd8~bionic0_amd64.deb try this and make it ntfs it should make a bootable win10

Level 1
Level 1
Posts: 6
Joined: Sun Nov 18, 2018 1:05 am

Re: Can't install Windows over Mint (please don't be insulted)

Post by wylie1 » Mon Sep 09, 2019 1:49 am

I do believe I have gotten it to work by using a Windows 10 PC to create the installation USB. I will mark as solved as soon as I am sure it works. Thank you for the quick responses!
Success! (well, sort of, as this is one of many reasons I'm learning to live without M$)
Thank you athi and trytip for your help.
I had to use a Windows 10PC to create the install media.

Post Reply

Return to “Open chat”