Another Nvidia graphics problem.

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
bmert
Level 1
Level 1
Posts: 4
Joined: Thu Mar 13, 2014 3:52 am

Another Nvidia graphics problem.

Postby bmert » Thu Mar 13, 2014 4:03 pm

Hello,

When I had done a fresh install of Mint 16 I had an ATI 5570 graphics card which I had no problem installing the proprietary graphics driver using the driver manager in the administration menu, but later I switched it to a Nvidia 610 graphics card and also had no problem getting the proprietary graphics driver working. I have now switched the Nvidia 610 out for a Nvidia GTX 750ti card and I guess I was just hoping naively that since they both were Nvidia cards I could just put the new one in and everything would be fine but it turns out that isn't the case. I now have a 640 x 480 desktop working but could someone please tell me how to get the proprietary driver working with this new card and what the proper procedure is upon installing a new graphics card for future reference?

bmert
Level 1
Level 1
Posts: 4
Joined: Thu Mar 13, 2014 3:52 am

Re: Another Nvidia graphics problem.

Postby bmert » Fri Mar 21, 2014 11:37 am

I just tried a reinstall and after I got the screen saying it was starting to boot up the screen turned white with a flashing cursor and the DVD was active for a little while and nothing else. Will Mint 16 even work with the Nvidia GTX750ti?

ridobe
Level 1
Level 1
Posts: 18
Joined: Fri May 31, 2013 7:09 pm

Postby ridobe » Tue Mar 25, 2014 11:32 am

You can't use the drivers from driver manager. Support wasn't added for your card until 334.21. You will have to download and install manually directly from Nvidia.

Sent from my Nexus 5 using Tapatalk

bmert
Level 1
Level 1
Posts: 4
Joined: Thu Mar 13, 2014 3:52 am

Re: Another Nvidia graphics problem.

Postby bmert » Wed Mar 26, 2014 9:00 pm

Okay thanks, I'll just wait and hope it gets into the repository soon.

ridobe
Level 1
Level 1
Posts: 18
Joined: Fri May 31, 2013 7:09 pm

Postby ridobe » Mon Mar 31, 2014 8:37 am

Fyi: they just showed up.

Sent from my Nexus 5 using Tapatalk

bmert
Level 1
Level 1
Posts: 4
Joined: Thu Mar 13, 2014 3:52 am

Re: Another Nvidia graphics problem.

Postby bmert » Sat Apr 05, 2014 4:20 am

I'll install right now. Thanks.

ridobe
Level 1
Level 1
Posts: 18
Joined: Fri May 31, 2013 7:09 pm

Postby ridobe » Wed Apr 09, 2014 10:46 am

Well, now 337 is available. Man, that was quick compared to 334.

Sent from my Nexus 5 using Tapatalk


Return to “Graphic Cards & Monitors”

Who is online

Users browsing this forum: No registered users and 2 guests