Linux Newbie and Nvidia

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
User avatar
Zone
Level 2
Level 2
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Linux Newbie and Nvidia

Post by Zone » Tue Feb 13, 2007 1:42 pm

Hello,
I am new to Lunux. I just installed Mint Bea and have done the reading on the sites, and am unable to decifer what exactly I am doing wrong, or not doing to get my graphic card working correctly. I have the G-force 6200 oc, I did go into the terminal, and run the "envy" feature, then the screen went to cursor. When I rebooted, nothing had changed.
The display is awesome, so I know the card is working. But its kinda choppy, I nooed to know what to check, what to add, and what to config to enable the 3d effects. Keep in mind, most of this is greek to me, I have been into Linux for about two weeks, I absolutly love it :)
Zone

frank392
Level 4
Level 4
Posts: 363
Joined: Wed Nov 22, 2006 1:29 pm

Post by frank392 » Tue Feb 13, 2007 3:55 pm

Hi
I think you have not install it just try to install it again
press Ctrl + Alt + F1
then login as your user.
then type sudo envy
it will ask for your password, type your password
follow the instructions, basically you have to agree to everything :)
good luck

User avatar
Zone
Level 2
Level 2
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Thank You!!!

Post by Zone » Thu Feb 15, 2007 1:36 pm

thank you, I did go through that before, but the screen locked black, and just a cursor. this time it went through the set up. :) thanks again!!

Post Reply

Return to “Graphics Cards & Monitors”