Two GTX 460's with Nvidia 310.14 64bit, poor performance.

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Dans564
Level 1
Level 1
Posts: 19
Joined: Fri Dec 25, 2009 9:09 pm

Two GTX 460's with Nvidia 310.14 64bit, poor performance.

Postby Dans564 » Wed Nov 28, 2012 2:58 pm

Hey everyone,

Let me start with saying, Linux Mint 14 with cinnamon is GORGEOUS! Awesome work on everything!

That being said, I can't seem to get my graphics driver to behave properly. I'm using Nvidia driver 310.14 with SLI=auto (although enabling/disabling sli had no effect on my problem). I installed it through software sources, and it went of without a hitch. It seems to be installed and running fine, performance is just horrible. Haven't tried any games yet but window movements and desktop effects look horrible/very choppy. Any idea what is going on?

Daniel

Freek
Level 1
Level 1
Posts: 13
Joined: Sat Apr 28, 2012 12:38 pm
Location: Europe

Re: Two GTX 460's with Nvidia 310.14 64bit, poor performance

Postby Freek » Wed Nov 28, 2012 4:24 pm

Try to upgrade to the stable 310.19 driver, instead of the beta driver.

Dans564
Level 1
Level 1
Posts: 19
Joined: Fri Dec 25, 2009 9:09 pm

Re: Two GTX 460's with Nvidia 310.14 64bit, poor performance

Postby Dans564 » Wed Nov 28, 2012 6:07 pm

Trying that now. Assuming it is the nvidia-current-updates under software sources

Dans564
Level 1
Level 1
Posts: 19
Joined: Fri Dec 25, 2009 9:09 pm

Re: Two GTX 460's with Nvidia 310.14 64bit, poor performance

Postby Dans564 » Wed Nov 28, 2012 8:50 pm

applied nvidia-current-updates, which turns out is 304.51, and it has the same issues. Still choppy.

Dans564
Level 1
Level 1
Posts: 19
Joined: Fri Dec 25, 2009 9:09 pm

Re: Two GTX 460's with Nvidia 310.14 64bit, poor performance

Postby Dans564 » Thu Nov 29, 2012 1:33 am

disabled allow flipping in nvidia settings and all is smooth now. Strange.


Return to “Graphic Cards & Monitors”

Who is online

Users browsing this forum: No registered users and 2 guests