Page 1 of 1

Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 1:15 pm
by jasonwatkins
i really don't know what's going on here because it just doesn't seem to want to set any sort of decent resolution.

i only re-installed daryna yesterday after re-formatting back from Hardy Heron and i did the "restricted drivers manager" bit where I enabled the NVidia drivers and rebooted, but the resolution literally looks like it's 640x480.

if i go to administration->screens and graphics and choose a generic monitor at 1024x768 resolution it doesn't work - if i choose the "detect" button, it just detects a generic plug 'n play monitor and only offers me 640x480.

i went to envy and also chose the option to install NVidia drivers but i still can't get the resolution right.

i've got a 19 inch TFT screen by "LiteView" as well, if that helps.

i'm so sorry to be this vague but i'm really confused as to why it's not working - it normally installs and sets up with no problems.

Re: Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 1:27 pm
by 67GTA
I sometimes have this problem. I usually get the desired res after running

Code: Select all

sudo nvidia-xconfig
Have you tried running

Code: Select all

sudo nvidia-settings
? If you set the res there, you can tell it to save that info to xorg.conf.

Re: Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 3:33 pm
by jasonwatkins
i've done nvidia-settings but i really don't know what i'm doing.

the x-screen information gives me

dimensions - 1024x768 pixels (413x260 millimetres)
resolution - 63x75 dots per inch
depth - 24
GPU's - GeForce 7300 LE (GPU 0)

Displays - NUL M19W (CRT-1)

if I go to x server display configuration I get the model NUL M19W (CRT-1)

And it offers me the resolution of 1024x768 at 70hz, so I save it to the x configuration file, reboot and still get the same large resolution - i have massive icons (if that makes sense).

it's hard to explain but it's clearly a long way from being 1024x768 at the moment. even if i choose the auto-select option, it still appears to be the "large" resolution.

Re: Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 3:44 pm
by jasonwatkins
don't know if this will help, but i took a screenshot so you could get a sense of what it looked like ..

Image

Re: Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 8:04 pm
by 67GTA
I need you to move the VLC player window......just kidding. Post a copy of your /etc/X11/xogr.conf file. There might be something overriding your settings.

Re: Got an Nvidia 7300 LE and really confused.

Posted: Sat Apr 26, 2008 8:14 pm
by jasonwatkins
i've actually solved it using the "brute force" method ..

i re-formatted and re-installed daryna again and it's working fine now - proper resolution and everything. i can only guess my previous attempt didn't work 100%.

cheers for your help though ..