Installing NVIDIA Driver not working

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Flame_Phoenix
Level 1
Level 1
Posts: 30
Joined: Mon Mar 08, 2010 6:10 pm

Installing NVIDIA Driver not working

Postby Flame_Phoenix » Thu Apr 11, 2013 7:42 pm

Hello, I am trying to install the official NVIDIA drivers for my machine but nothing has worked.
Specs:
NVDIA GEFORCE 650M GT with an Intel Optimus i7 processor. (my machine is hybrid I guess).

StepsI took:
- Go to NVIDIA site and download official drivers
- Run official installer after disabling X server
- Reboot and see chaos
(More info http://www.gpugrid.net/forum_thread.php?id=266)

Basically, I am permanently stuck on low resolution mode, and when I go to system tools -> system settings -> software sources -> additional drievrs, linux NEVER sees my nvidia drivers.
I also tried using nvidia-current, nvidia-current-update, in fact I think I used every nvidia known trick command, but no driver will work.

To fix this problem I read several threads, the most important one being:
http://community.linuxmint.com/tutorial/view/176
http://www.tomshardware.co.uk/forum/238 ... linux-mint

But it all has failed and not am I desperate. What have I dont wrong? Can someone help?

Thanks in advance.

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: Installing NVIDIA Driver not working

Postby zerozero » Thu Apr 11, 2013 8:33 pm

Image

[ bliss of ignorance ]


Return to “Graphic Cards & Monitors”

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests