Nvidia driver problem

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
User avatar
Nikky The Yo
Level 1
Level 1
Posts: 21
Joined: Fri Dec 01, 2006 7:02 am
Location: near MILANO (Italy)

Nvidia driver problem

Post by Nikky The Yo » Tue Feb 27, 2007 6:28 am

after months of using the distro I decided to install the driver for my graphic card.
It is an Nvidia GeForce FX5200 128MB.

the problems are:
1) I tried both nvidia-glx and legacy but when after installation I type "sudo nvidia-glx-config enable" the system gave me this response:

Error: unable to load nvidia kernel driver! Be sure to have installed
the nvidia driver for your running kernel.

so I tried an Ubuntu guide

2) the installation went good with the Ubuntu guide, I could see the Nvidia splash screen, glxgears worked correctly...
BUT!
when I used the internet or amule the computer FREEZE.
so I had to restore my old xorg.conf
:cry:
Image

User avatar
JAK
Level 3
Level 3
Posts: 122
Joined: Tue Feb 27, 2007 8:42 am
Location: Central Florida

Post by JAK » Tue Feb 27, 2007 8:49 am

Try this: http://linuxmint.com/forum/viewtopic.php?t=1078

It worked for me to get he nVidia driver loaded. Now all I have to do is figure out how to get the 3D Effect working.

User avatar
Nikky The Yo
Level 1
Level 1
Posts: 21
Joined: Fri Dec 01, 2006 7:02 am
Location: near MILANO (Italy)

Post by Nikky The Yo » Wed Feb 28, 2007 5:39 am

oh yes, all good with envy.
I already tried it but I didn't know about ctrl+alt+F1 :oops:

sorry for the clone-topic but...what about making a finder for the forum?
Image

User avatar
|_NiGhTmArE_|
Level 1
Level 1
Posts: 48
Joined: Mon Feb 05, 2007 6:16 pm
Location: Italy

Post by |_NiGhTmArE_| » Wed Feb 28, 2007 7:38 am

Nikky The Yo wrote:what about making a finder for the forum?
there's already a finder for the forum... scroll up the page until you can see the mint logo then it's the first link after FAQ

Post Reply

Return to “Graphics Cards & Monitors”