Page 1 of 1

Re: Nvidia Geforce 7600 GS won't work with Glest

Posted: Fri Dec 26, 2008 5:19 pm
by Husse
the monitor becomes "Out of Range".
This is well known in Windows as well (and I suspect Mac) It is because the game takes over the settings for video and is not handling them well
For starters as you only have one monitor you should do a bit of editing

Code: Select all

gksu gedit /etc/X11/xorg.conf
Add

Code: Select all

Option "DynamicTwinView" "False"
to Section "Device"
There is only one section called that. This should give you 60 or 75 Hz which are the default for LCD monitors and hopefully make the risk for out of range smaller
And have you installed the proprietary driver for the card? If not that's the basic explanation - use envy to do it. In Felicia you have to start envy from the terminal.
Installed by envy you can use

Code: Select all

gksu nvidia-settings
The restricted drivers tool does not install nvidia-settings I think

Re: Nvidia Geforce 7600 GS won't work with Glest

Posted: Wed Dec 31, 2008 8:55 pm
by olefudd
I'm having a similar problem trying to play Open Arena. Running a Geforce 7300 and a LG Flatron 1952TQ. This is on Mint 5, and I've been experiencing hard lockups. I installed the Nvidia drivers using Envy. I recently replaced my old analog monitor with this one and didn't have these problem before. Actually I'm having the same problem with most of the 3D games that used to run fine with my old monitor. I tried adding the line to my xorg.conf file suggested by Husse in a previous post but still no joy.