Screen going blank randomly - requiring reboot

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
nrjones89
Level 1
Level 1
Posts: 4
Joined: Mon Oct 09, 2017 5:09 pm

Screen going blank randomly - requiring reboot

Post by nrjones89 » Sun Apr 01, 2018 7:22 pm

My system has a dual boot in place. On both the Windows 7 partition and the Linux Mint partition, the screen randomly goes blank. On Windows, I get a notification that the graphics card crashed, but it is usually able to recover. Occasionally results in blue screen. On Linux Mint, the screen goes blank (gray) and does not recover, leading me to reboot. I go into the system logs and I'm not able to find anything about the graphics card crashing or anything. When I go into sensors, it idles between 45-51C. It can't be the PSU because I have an 800w PSU and it's using well under that. Not sure what is causing this problem! How can I find out? Is there another way to log this problem on Linux? Seems to happen most when using Firefox or during gameplay, but it has also happened with only Text Editor open!

This did not start happening until about 2 months ago. Nothing has changed since then. I am using a Radeon R9 270 and the motherboard is Biostar TA785GE. If it's hardware, I am hoping it's the motherboard because I was planning on replacing that soon. Any way to diagnose the problem?

deepakdeshp
Level 10
Level 10
Posts: 3420
Joined: Sun Aug 09, 2015 10:00 am

Re: Screen going blank randomly - requiring reboot

Post by deepakdeshp » Mon Apr 02, 2018 12:43 am

Please run memtest present in grub menu to test your memory.
Use SMART to check your disk.

https://help.ubuntu.com/community/Smartmontools
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

nrjones89
Level 1
Level 1
Posts: 4
Joined: Mon Oct 09, 2017 5:09 pm

Re: Screen going blank randomly - requiring reboot

Post by nrjones89 » Mon Apr 02, 2018 5:56 am

I have done both and all was completed without error...

Post Reply

Return to “Graphics Cards & Monitors”