Picture to big for the screen

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
Level 1
Level 1
Posts: 2
Joined: Wed May 02, 2018 4:56 am

Picture to big for the screen

Post by Gst500 » Thu May 03, 2018 7:27 pm

I am new to Linux and have installed Linux Mate on to my Acer laptop which used to have Windows 10 on it. I now only have Linux mate on my laptop. Once i installed Linux mate in which ever thing worked fine .
My last step was to connect my 42in Panasonic flat screen TV. As soon as i connected the HMDI cabled both tv and laptop's pictures worked fine, but the picture was way to big for the actual screen sizes for both laptop and TV . So I can't see either the start menu down the bottom of the screen or the file menus on the top of the web browser screen. I even lose track of where my curser is sometimes.The same thing happens on both Laptop and TV screens. So I have to use keyboard shortcuts to turn the computer of and find the menus.
I have tried different Nvida drivers which was availabl ,but none made any difference in resizing or scaling down the picture sizes to fit fit properly onto the screens. I have read other posts and posted links to them down the bottom of this post to you and tried the suggestions put forward there,like putting in certain scaling codes into the Terminal . But nothing worked. I also looked into my TV's OSD menu to see if i could find the problem there as suggested e:g (Just scan) and other options but there wasn't a menu titled OSD . I searched similar menus there also .
I have tried monitor Preferences in Linxux mate where i can see both my Laptop and my TV icons, but it shows my TV as a Panasonic 32in screen when my TV is 42in screen and i changed the screen priority around so TV screen was the primary but nothing helped. i also tried all the different resolutions settings and different refresh rates for both laptop and TV but that only made the operating system look even bigger again in both screens. As soon as i disconnect the hmdi cable the laptop went back to the right resolution size.
Can you please help me with my situation as it is really unusable as it is.
Thanks you kindly.
I have also added some information that i noticed on the other posts.
I ran Xrandr and got this information
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 16384 x 16384
LVDS-0 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
LVDS-1-1 connected (normal left inverted right x axis y axis)
1366x768 60.01 +
1360x768 59.80 59.96
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
896x672 60.01
960x600 60.00
960x540 59.99
800x600 60.00 60.32 56.25
840x525 60.01 59.88
800x512 60.17
700x525 59.98
640x512 60.02
720x450 59.89
640x480 60.00 59.94
680x384 59.80 59.96
576x432 60.06
512x384 60.00
400x300 60.32 56.34
320x240 60.05
VGA-1-1 disconnected (normal left inverted right x axis y axis)
HDMI-1-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 698mm x 392mm
1920x1080 50.00*+ 60.00 59.94 24.00 23.98
1920x1080i 60.00 50.00 59.94
1280x720 60.00 50.00 59.94
720x576 50.00
720x576i 50.00

These are the posts i did my research in.
viewtopic.php?f=59&t=184121&p=954301&hi ... ze#p954301

I also got this information by using this code inxi -Fxz
shire@shire ~ $ inxi -Fxz
System: Host: shire Kernel: 4.10.0-38-generic i686 (32 bit gcc: 5.4.0)
Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: System: Acer (portable) product: Aspire 5750G v: V1.05
Mobo: Acer model: JE50_HR Bios: Acer v: V1.05 date: 02/11/2011
CPU: Dual core Intel Core i5-2410M (-HT-MCP-) cache: 3072 KB
flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9178
clock speeds: max: 2900 MHz 1: 842 MHz 2: 849 MHz 3: 830 MHz
4: 899 MHz
Graphics: Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0
Card-2: NVIDIA GF108M [GeForce GT 540M] bus-ID: 01:00.0
Display Server: X.Org 1.18.4 driver: nvidia
Resolution: 1920x1080@50.00hz
GLX Renderer: GeForce GT 540M/PCIe/SSE2
GLX Version: 4.5.0 NVIDIA 384.111 Direct Rendering: Yes
Audio: Card Intel 6 Series/C200 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network: Card-1: Broadcom NetLink BCM57785 Gigabit Ethernet PCIe
driver: tg3 v: 3.137 bus-ID: 02:00.0
IF: enp2s0f0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Card-2: Qualcomm Atheros AR9287 Wireless Network Adapter (PCI-Express)
driver: ath9k bus-ID: 03:00.0
IF: wlp3s0 state: down mac: <filter>
Drives: HDD Total Size: 750.2GB (2.3% used)
ID-1: /dev/sda model: TOSHIBA_MK7559GS size: 750.2GB
Partition: ID-1: / size: 684G used: 13G (2%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 4.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 72.0C mobo: N/A gpu: 0.0:67C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 211 Uptime: 1:09 Memory: 1590.3/3892.2MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35
720x480 60.00 59.94
720x480i 60.00 59.94
640x480 60.00 59.94
DP-1-1 disconnected (normal left inverted right x axis y axis)
My TV is a Panasonic Th-P42G15A aspect ratio 16.9 , visible screen size 106cm diagonal, 921mm w x518H , number of pixels 2073,699(1,920 W x 1080 H) 6760x1080 dots

Hope this helps
Regards Garry

Post Reply

Return to “Graphics Cards & Monitors”