Monitor goes black with HDMI Connected

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
wind_rose_2
Level 1
Level 1
Posts: 44
Joined: Sun Nov 12, 2017 12:32 am

Monitor goes black with HDMI Connected

Post by wind_rose_2 » Thu May 10, 2018 9:32 am

I believe there was an update yesterday that may have changed settings whereby l would have normally been able to connect via an HDMI cord to my TV and still have the Laptop monitor displayed. Yesterday l had connected the TV and found the TV displayed as usual but the laptop screen went black. Anyone else discover this issue and how should l restore to the previous mode?

Hoser Rob
Level 11
Level 11
Posts: 3836
Joined: Sat Dec 15, 2012 8:57 am

Re: Monitor goes black with HDMI Connected

Post by Hoser Rob » Thu May 10, 2018 9:40 am

Unfortunately there's almost no useful info there. Copy/paste this to the terminal and copy/paste the text output here:

Code: Select all

inxi -Fxz
Also get your recent update history from Update Manager and post that here in text mode.

wind_rose_2
Level 1
Level 1
Posts: 44
Joined: Sun Nov 12, 2017 12:32 am

Re: Monitor goes black with HDMI Connected

Post by wind_rose_2 » Thu May 10, 2018 1:06 pm

System: Host: linuxmint18 Kernel: 4.13.0-39-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: System: LENOVO product: 20266 v: Lenovo Yoga 2 Pro
Mobo: LENOVO model: Yoga2 v: 31900058WIN
Bios: LENOVO v: 76CN43WW date: 03/30/2015
CPU: Dual core Intel Core i5-4210U (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9577
clock speeds: max: 2700 MHz 1: 1696 MHz 2: 1670 MHz 3: 1499 MHz
4: 1668 MHz
Graphics: Card: Intel Haswell-ULT Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: X.org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
tty size: 80x24 Advanced Data: N/A for root
Audio: Card-1 Intel 8 Series HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Card-2 Intel Haswell-ULT HD Audio Controller
driver: snd_hda_intel bus-ID: 00:03.0
Sound: Advanced Linux Sound Architecture v: k4.13.0-39-generic
Network: Card: Intel Wireless 7260 driver: iwlwifi bus-ID: 01:00.0
IF: wlp1s0 state: up mac: <filter>
Drives: HDD Total Size: 190.1GB (19.2% used)
ID-1: /dev/sda model: RTMMA128JHV4MWX size: 128.0GB temp: 40C
ID-2: USB /dev/sdb model: Ultra_Fit size: 62.1GB temp: 0C
Partition: ID-1: / size: 110G used: 26G (25%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 45.5C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 246 Uptime: 1 day Memory: 4983.4/7893.4MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0

Post Reply

Return to “Graphics Cards & Monitors”