problem with nvidia hdmi sound options

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
SunnySkies
Level 1
Level 1
Posts: 4
Joined: Sun May 13, 2018 2:55 pm

problem with nvidia hdmi sound options

Post by SunnySkies » Fri Jun 22, 2018 7:45 pm

Hi, I'm totally new to Linux and Mint. I have a desktop computer with Linux Mint 18,3 Sylvia MATE 64 bit.
MATE 1.18.0
Kernel Linux 4.13.0-45-generic x86_64
Geforce gtx 1050
LG TV monitor with hdmi cable.

I can't get the Sound Preferences setting to stick to the hda nvidia in the Hardware tab. I get 3 options for Digital Stereo hdmi output, and #2 works when I test the left/right speakers. but then in the Output tab, there is no hdmi option, only Built in audio analog stereo.

If I click on Digital Stereo hdmi output and close the Sound Preferences window, the next time I open it, it's back to the Analog stereo option.

I was able to choose the hdmi option before, because I got it to work, but something has happened.

Any help would be appreciated!

User avatar
catweazel
Level 15
Level 15
Posts: 5917
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: problem with nvidia hdmi sound options

Post by catweazel » Sat Jun 23, 2018 11:16 pm

SunnySkies wrote:
Fri Jun 22, 2018 7:45 pm
Any help would be appreciated!
You might try installing pavucontrol from the software manager. See if setting the audio there works for you.
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

SunnySkies
Level 1
Level 1
Posts: 4
Joined: Sun May 13, 2018 2:55 pm

Re: problem with nvidia hdmi sound options

Post by SunnySkies » Tue Jun 26, 2018 2:29 pm

Hi, pavucontrol worked!!!! Thank you so much!

Post Reply

Return to “Graphics Cards & Monitors”