Gainward GeForce GT 640 2048MB output to two monitors

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
Ang3lus
Level 1
Level 1
Posts: 45
Joined: Sat Feb 18, 2017 6:20 am
Location: South Africa

Gainward GeForce GT 640 2048MB output to two monitors

Post by Ang3lus » Wed Aug 08, 2018 2:42 pm

good day

i'm trying to use my Gainward GeForce GT 640 2048MB to output to two monitors
the card above has vga and hdmi and dvi output connections

what i want to do is i want the dvi to go to my pc monitor which it is at the moment via the dvi port via a dvi-hdmi cable ... at the same time i want to connect a hdmi cable to my tv in the lounge to my home theature system with a straight hdmi cable, i have tried already and i can seem to get it working somewhat only problem is that the sound wants to play through the primary monitor rather then what iam trying to watch on the main tv screen through the theature system.

also when doing this i may get the video working but eventually niether screen works and i got to keep restarting my pc in an attempt to force it to see the card or perhaps the screen not sure which is giving an issue :shock:

iam not sure what info one would need to see but i will share below what i can find
System: Host: A Kernel: 4.15.0-30-generic x86_64 bits: 64 gcc: 7.3.0
Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1) dm: lightdm Distro: Linux Mint 19 Tara
Machine: Device: desktop Mobo: MSI model: H81M-P33 (MS-7817) v: 1.0 serial: N/A
BIOS: American Megatrends v: V1.9 date: 03/30/2015
CPU: Quad core Intel Core i5-4440 (-MCP-) arch: Haswell rev.3 cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 24799
clock speeds: min/max: 800/3300 MHz 1: 1218 MHz 2: 1087 MHz 3: 1199 MHz 4: 1107 MHz
Graphics: Card: NVIDIA GK107 [GeForce GT 640] bus-ID: 01:00.0 chip-ID: 10de:0fc1
Display Server: x11 (X.Org 1.19.6 )
drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
Resolution: 1920x1080@60.00hz
OpenGL: renderer: GeForce GT 640/PCIe/SSE2 version: 4.6.0 NVIDIA 390.48 Direct Render: Yes
Audio: Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8c20
Card-2 NVIDIA GK107 HDMI Audio Controller
driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0e1b
Sound: Advanced Linux Sound Architecture v: k4.15.0-30-generic
Network: Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 500.1GB (7.2% used)
ID-1: /dev/sda model: ST3250410AS size: 250.1GB serial: <filter>
ID-2: /dev/sdb model: ST3250410AS size: 250.1GB serial: <filter>
Partition: ID-1: / size: 214G used: 19G (9%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 17.12GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:28C
Fan Speeds (in rpm): cpu: N/A
Repos: Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com tara main upstream import backport
deb http: //archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ bionic partner
Info: Processes: 192 Uptime: 9 min Memory: 1141.7/15985.5MB
Init: systemd v: 237 runlevel: 5 default: 2 Gcc sys: 7.3.0 alt: 5
Client: Unknown python3.6 client inxi: 2.3.56
also how do i know for sure my system is using all current hardware drivers lol
No more windows os since 23 February 2017
Running Linux Mint Cinnamon x64

Post Reply

Return to “Graphics Cards & Monitors”