[SOLVED] 1080ti with Nvidia drivers : stuttering and high base GPU temperature

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
Zadal
Level 1
Level 1
Posts: 2
Joined: Wed Oct 24, 2018 6:28 pm

[SOLVED] 1080ti with Nvidia drivers : stuttering and high base GPU temperature

Post by Zadal » Wed Oct 24, 2018 7:13 pm

Hi , and thanx for any help out there !

I've tried nvidia v390 , v397 and running finally on v410 , i followed this guide https://sites.google.com/site/easylinuxtipsproject/12 to install the packages and removing the old ones .

Same problems with all these nvidia drivers : stuttering in 3d games and video playing and when moving windows , please note that i have not that stuttering when switching to "nouveau" driver , and encountering high idle GPU temperature , around 52°C-55°C , when on windows 10 comparative temp is 36°C-40°C .

Here's the result of "inxi -Fxznr" :

Code: Select all

System:    Host: ike-pc Kernel: 4.15.0-38-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1) Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: STRIX Z270F GAMING v: Rev 1.xx serial: N/A
           UEFI: American Megatrends v: 1301 date: 03/14/2018
CPU:       Quad core Intel Core i7-7700K (-MT-MCP-) arch: Skylake rev.9 cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 33600
           clock speeds: max: 4600 MHz 1: 4600 MHz 2: 4599 MHz 3: 4600 MHz 4: 4600 MHz 5: 4600 MHz 6: 4599 MHz
           7: 4600 MHz 8: 4600 MHz
Graphics:  Card: NVIDIA GP102 [GeForce GTX 1080 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 ) driver: nvidia
           Resolution: 1920x1080@60.00hz, 3840x2160@60.00hz, 1920x1080@60.00hz
           OpenGL: renderer: GeForce GTX 1080 Ti/PCIe/SSE2 version: 4.6.0 NVIDIA 410.66 Direct Render: Yes
Audio:     Card-1 Intel 200 Series PCH HD Audio driver: snd_hda_intel bus-ID: 00:1f.3
           Card-2 NVIDIA GP102 HDMI Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-3 Kingston driver: USB Audio usb-ID: 001-002
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card: Intel Ethernet Connection (2) I219-V driver: e1000e v: 3.2.6-k bus-ID: 00:1f.6
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 12602.5GB (45.6% used)
           ID-1: /dev/sda model: ST2000DX002 size: 2000.4GB
           ID-2: /dev/sdb model: OCZ size: 480.1GB
           ID-3: /dev/sdc model: HGST_HDS724040AL size: 4000.8GB
           ID-4: /dev/sdd model: OCZ size: 120.0GB
           ID-5: /dev/sde model: TOSHIBA_HDWE160 size: 6001.2GB
Partition: ID-1: / size: 110G used: 29G (28%) fs: ext4 dev: /dev/sdd2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A gpu: 0.0:55C
           Fan Speeds (in rpm): cpu: 0
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-earth-pro.list
           deb http://dl.google.com/linux/earth/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com tara main upstream import backport #id:linuxmint_main
           deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
Info:      Processes: 256 Uptime: 2:25 Memory: 3342.0/15979.3MB Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Thanx in advance !
Last edited by Zadal on Fri Oct 26, 2018 11:13 am, edited 1 time in total.

Zadal
Level 1
Level 1
Posts: 2
Joined: Wed Oct 24, 2018 6:28 pm

Re: 1080ti with Nvidia drivers : stuttering and high base GPU temperature

Post by Zadal » Fri Oct 26, 2018 11:11 am

Seeing no help , i have swapped to another distro and it was working out of the box !

Post Reply

Return to “Graphics Cards & Monitors”