Graphics Driver and low resolution

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
ykoval201
Level 1
Level 1
Posts: 2
Joined: Fri Aug 16, 2019 5:59 pm

Graphics Driver and low resolution

Post by ykoval201 » Fri Aug 16, 2019 6:04 pm

Hi!
I recently dowloaded Linux and as soon as I installed it updated all the drivers.
After I updated Graphics card driver I ran into a problem. I was stuck in 800x600 resolution. I need your help here people! Re-installing the drivers did not help.

inxi -Fxz output is the following

Code: Select all

System:
  Host: yura-870-120 Kernel: 5.0.0-23-generic x86_64 bits: 64 compiler: gcc 
  v: 7.4.0 Desktop: Cinnamon 4.2.3 Distro: Linux Mint 19.2 Tina 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Desktop Mobo: HP model: 2B4B v: 1.04 serial: <filter> UEFI: AMI 
  v: A0.36 date: 09/12/2016 
CPU:
  Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP 
  arch: Skylake-S rev: 3 L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696 
  Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 
Graphics:
  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: Hewlett-Packard 
  driver: N/A bus ID: 01:00.0 
  Display: x11 server: X.Org 1.19.6 driver: fbdev,nouveau 
  unloaded: modesetting,vesa resolution: 800x600~75Hz 
  OpenGL: renderer: llvmpipe (LLVM 8.0 256 bits) v: 3.3 Mesa 19.0.2 
  direct render: Yes 
Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio 
  vendor: Hewlett-Packard Sunrise Point-H driver: snd_hda_intel v: kernel 
  bus ID: 00:1f.3 
  Device-2: NVIDIA GP106 High Definition Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.0.0-23-generic 
Network:
  Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi 
  v: kernel port: e000 bus ID: 03:00.0 
  IF: wlp3s0 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: kernel port: d000 bus ID: 04:00.0 
  IF: enp4s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 931.51 GiB used: 16.22 GiB (1.7%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-60WN4A0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 14.56 GiB used: 7.57 GiB (52.0%) fs: ext4 dev: /dev/sda7 
  ID-2: /home size: 41.92 GiB used: 8.58 GiB (20.5%) fs: ext4 dev: /dev/sda9 
  ID-3: swap-1 size: 3.73 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda8 
Sensors:
  System Temperatures: cpu: 31.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 187 Uptime: 10m Memory: 7.72 GiB used: 733.0 MiB (9.3%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20 
  inxi: 3.0.32
Last edited by WharfRat on Fri Aug 16, 2019 6:23 pm, edited 1 time in total.
Reason: Added code tag

HAWR
Level 5
Level 5
Posts: 536
Joined: Thu Jun 06, 2019 1:15 pm

Re: Graphics Driver and low resolution

Post by HAWR » Sat Aug 17, 2019 12:40 pm

Hello ykoval201,

you need another driver for your nvidia geforce card, now your system runs only with the default nouveau driver. The most recent one for your card is 430.40. What installed driver you mean with this:
After I updated Graphics card driver I ran into a problem
Do you have downloaded a driver from nvidia? There is PPA for graphical drivers you can integrate and then choose a driver in the driver manager:

https://launchpad.net/~graphics-drivers ... ubuntu/ppa

ykoval201
Level 1
Level 1
Posts: 2
Joined: Fri Aug 16, 2019 5:59 pm

Re: Graphics Driver and low resolution

Post by ykoval201 » Sat Aug 17, 2019 5:55 pm

I tried installing nvidia 430 driver through driver manager it didnt help. It was still low resolution and I still had a message "Your system is currently running without video hardware acceleration"

HAWR
Level 5
Level 5
Posts: 536
Joined: Thu Jun 06, 2019 1:15 pm

Re: Graphics Driver and low resolution

Post by HAWR » Sat Aug 17, 2019 6:05 pm

Then it seems that you have already integrated the ppa. There are more possible drivers listed in the driver manager. You should try the lower driver numbers, maybe you can find one that works. Go backwards from 430. In your output is only the default driver listed, so something didn't work with 430 installation and integration.

Post Reply

Return to “Graphics Cards & Monitors”