Screen resolution problem for linux mint 19

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
hejvkt
Level 1
Level 1
Posts: 3
Joined: Thu Jan 17, 2019 10:27 am

Screen resolution problem for linux mint 19

Post by hejvkt » Tue Aug 20, 2019 2:27 pm

Hello! I had proprietary drivers installed, after a while the LM started to boot with a black screen and crashed into a fallback mode. I managed to remove the old drivers and installed the new ones downloaded on the AMD site. As a result, the LM does not boot into the fallback mode, but I can not change the screen resolution. Please help me fix this.

Code: Select all

inxi -Fxz

System:    Host: alexsem-desktop Kernel: 5.0.0-25-generic x86_64
           bits: 64 gcc: 7.4.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu4)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: MSI model: 970A-G43 (MS-7693) v: 3.0 serial: N/A
           UEFI: American Megatrends v: V10.6 date: 01/08/2016
CPU:       6 core AMD FX-6300 Six-Core (-MCP-) 
           arch: Bulldozer rev.0 cache: 12288 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 49202
           clock speeds: max: 4100 MHz 1: 4100 MHz 2: 4100 MHz 3: 4100 MHz
           4: 4100 MHz 5: 4100 MHz 6: 4100 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
           bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: fbdev,ati (unloaded: modesetting,vesa,radeon)
           Resolution: 1024x768@76.00hz
           OpenGL: renderer: llvmpipe (LLVM 9.0, 128 bits)
           version: 3.3 Mesa 19.2.0-devel Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k5.0.0-25-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 port: d000 bus-ID: 05:00.0
           IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1426.3GB (66.6% used)
           ID-1: /dev/sda model: KINGMAX_SSD_60GB size: 60.0GB
           ID-2: /dev/sdb model: WDC_WD10EALX size: 1000.2GB
           ID-3: /dev/sdc model: SanDisk_SDSSDP12 size: 126.0GB
           ID-4: /dev/sdd model: ADATA_SX950 size: 240.1GB
Partition: ID-1: / size: 38G used: 21G (59%) fs: ext4 dev: /dev/sdd6
           ID-2: /home size: 55G used: 37G (70%) fs: ext4 dev: /dev/sdd7
           ID-3: swap-1 size: 3.37GB used: 0.00GB (0%)
           fs: swap dev: /dev/sdd5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.0C mobo: 41.9C
           Fan Speeds (in rpm): cpu: 2400 fan-1: 787 fan-3: 0
Info:      Processes: 272 Uptime: 8 min Memory: 1908.8/11968.4MB
           Init: systemd runlevel: 5 Gcc sys: 7.4.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56 

Post Reply

Return to “Graphics Cards & Monitors”