[Solved] Radeon lagging on tina mate 64 bits

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
guwrt
Level 1
Level 1
Posts: 4
Joined: Wed Mar 25, 2015 2:05 pm

[Solved] Radeon lagging on tina mate 64 bits

Post by guwrt » Mon Sep 09, 2019 10:20 pm

Hello,
Recently, I have upgrade from 19.1 toward 19.2 and I have now problem with lagging. I have notice when Firefox is open and I use a terminal window, This last one is lagging when I drag it in the screen.

AMD ATI Radeon 3000 series

Any idea?

Thanks
Last edited by guwrt on Fri Sep 13, 2019 9:38 am, edited 1 time in total.

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: Radeon lagging on tina mate 64 bits

Post by deepakdeshp » Thu Sep 12, 2019 4:13 pm

Please post output of
inxi -Fxz
terminal command in code tags.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

guwrt
Level 1
Level 1
Posts: 4
Joined: Wed Mar 25, 2015 2:05 pm

Re: Radeon lagging on tina mate 64 bits

Post by guwrt » Thu Sep 12, 2019 6:31 pm

andre@andre-GA-78LMT-USB3-6-0:~$ inxi -Fxz
System:
Host: andre-GA-78LMT-USB3-6-0 Kernel: 4.15.0-62-generic x86_64 bits: 64
compiler: gcc v: 7.4.0 Desktop: MATE 1.22.0 Distro: Linux Mint 19.2 Tina
base: Ubuntu 18.04 bionic
Machine:
Type: Desktop System: Gigabyte product: GA-78LMT-USB3 6.0 v: N/A
serial: <filter>
Mobo: Gigabyte model: GA-78LMT-USB3 6.0 v: SEx serial: <filter>
BIOS: Award v: F2 date: 11/25/2014
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M325 charge: 55%
status: Discharging
CPU:
Topology: 6-Core model: AMD FX-6300 bits: 64 type: MCP arch: Bulldozer
L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 42185
Speed: 1405 MHz min/max: 1400/3500 MHz Core speeds (MHz): 1: 1405 2: 1405
3: 1405 4: 1398 5: 1405 6: 1406
Graphics:
Device-1: AMD RS780L [Radeon 3000] vendor: Gigabyte driver: radeon
v: kernel bus ID: 01:05.0
Display: x11 server: X.Org 1.19.6 driver: ati,radeon
unloaded: fbdev,modesetting,vesa resolution: 1600x900~60Hz
OpenGL: renderer: AMD RS780 (DRM 2.50.0 / 4.15.0-62-generic LLVM 8.0.0)
v: 3.3 Mesa 19.0.8 direct render: Yes
Audio:
Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel
v: kernel bus ID: 00:14.2
Device-2: AMD RS780 HDMI Audio [Radeon 3000/3100 / HD 3200/3300]
driver: snd_hda_intel v: kernel bus ID: 01:05.1
Sound Server: ALSA v: k4.15.0-62-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: 2.3LK-NAPI port: ce00 bus ID: 03:00.0
IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 2.27 TiB used: 472.09 GiB (20.3%)
ID-1: /dev/sda type: USB vendor: Western Digital model: WD10SPZX-22Z10T0
size: 931.51 GiB
ID-2: /dev/sdb type: USB vendor: Seagate model: ST9500325AS
size: 465.76 GiB
ID-3: /dev/sdc vendor: Western Digital model: WD10EZEX-08WN4A0
size: 931.51 GiB
ID-4: /dev/sdd type: USB vendor: SanDisk model: Cruzer Mini
size: 245.0 MiB
Partition:
ID-1: / size: 915.89 GiB used: 209.85 GiB (22.9%) fs: ext4 dev: /dev/sdc1
Sensors:
System Temperatures: cpu: 18.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 212 Uptime: 10h 26m Memory: 7.28 GiB used: 2.94 GiB (40.4%)
Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
inxi: 3.0.32

guwrt
Level 1
Level 1
Posts: 4
Joined: Wed Mar 25, 2015 2:05 pm

Re: Radeon lagging on tina mate 64 bits

Post by guwrt » Thu Sep 12, 2019 6:38 pm

But I think I found the solution when I went in the desktop setting.

In the windows manager, it was set for "metacity + composition" and I changed it for " marco ".

It seem to be ok now.

Andre

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: Radeon lagging on tina mate 64 bits

Post by deepakdeshp » Thu Sep 12, 2019 9:05 pm

guwrt wrote:
Thu Sep 12, 2019 6:38 pm
But I think I found the solution when I went in the desktop setting.

In the windows manager, it was set for "metacity + composition" and I changed it for " marco ".

It seem to be ok now.

Andre
Good to know that you solved the issue yourself.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Graphics Cards & Monitors”