Onboard nVidia GeForce 8100 flickering

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: Onboard nVidia GeForce 8100 flickering

Post by richyrich »

Gavin,
Some things to try . . and easy to change back.
Go into your BIOS, and check how much memory is being allocated to your onboard graphics, bump it up if possible. Save & reboot.
If that doesn't seem to help,
Go back into the BIOS and disable the Cool'n'Quiet technology. Save & reboot.

regards, Richy

EDIT: Silly me . Image . go into your NVidia XServer Settings Manager, click on Display Configuration, and check that the monitor is detected and the refresh rate is set correctly.
To make the settings sticky, open a terminal and type gksudo nvidia-settings , hit enter, then enter your password. You can now change the display settings (sometimes you have to change the resolution to something different than the default 'auto', before you can change the refresh rate). When you are satisfied, click the Save to X button & exit.

neo21
Level 1
Level 1
Posts: 38
Joined: Wed Jan 07, 2009 8:57 am

Re: Onboard nVidia GeForce 8100 flickering

Post by neo21 »

Has someone come up with a solution yet? I am experiencing the same issues. The screen flickers quite often and video playback performance in full screen mode (e.g. youtube, vlc videos) is really bad :(

I already tried the proprietary drivers from nvida (170, 180, 190 from website and the beta 195)...none of them really fixes the issue...

Thanks

neo21
Level 1
Level 1
Posts: 38
Joined: Wed Jan 07, 2009 8:57 am

Re: Onboard nVidia GeForce 8100 flickering

Post by neo21 »

Just a note regarding the GeForce 8100...there is still a flickering issue when you move the mouse cursor up to the very top => screen flickers...the behaviour is the same in Windows XP :shock: (drivers affected 173, 184 and 19x)

UpOnMySack
Level 1
Level 1
Posts: 1
Joined: Tue Jan 19, 2010 12:35 am

Re: Onboard nVidia GeForce 8100 flickering

Post by UpOnMySack »

Mine is an 8200 running XP and 7. Same issue and the suggestions prior to this post have not worked. Thought it was my old school monitor but was sad to see the same issue with my new LED. Looking forward to a fix :mrgreen:

Side note perhaps...DVD playback is choppy on 7 but not XP. I get sound from the HDMI on 7 but not XP (despite the NVIDIA suggested fixes). More fun!

neo21
Level 1
Level 1
Posts: 38
Joined: Wed Jan 07, 2009 8:57 am

Re: Onboard nVidia GeForce 8100 flickering

Post by neo21 »

I can confirm that the GPU is the problem. As written before the issue affects Windows XP, too. The 8100 does not support HDMI sound unter Win XP, either.

An alternative GPU (nvidia 250 gts) did not show the flickering or any other bugs in the same testing environment.

Havent found a fix yet ;-(

Post Reply

Return to “Graphics Cards & Monitors”