Anybody else have this weird problem with nvidia-current?

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
rlindsey0
Level 3
Level 3
Posts: 158
Joined: Tue Apr 01, 2008 9:12 am

Anybody else have this weird problem with nvidia-current?

Post by rlindsey0 »

System specs are in my sig. I recently did a clean install of Katya and chose the proprietary drivers for my NVidia Go 7700 graphics card. I then encountered a weird problem. When i scrolled up and down on a web page, especially one with lots of links (like a forum where you could click on all the threads individually), the different items often wouldn't maintain their orientation on the page relative to each other. I wouldn't be able to click on what i thought was the right link, or I would see two versions of the same link. It was as if parts of the page got "stuck." If I then scrolled the page up and down once or twice, the problem would generally resolve itself.

I switched back to the 173 driver, and the problem vanished. So things are working. I'm curious, though, as to whether anybody else has had this problem and if anybody has any idea what causes it or which cards/systems are affected by it.

I'm considering trying the 3d Nouveau driver, just for fun.
Sarah 18 Cinnamon 64, dual-boot Win 10 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, eSATA 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
rlindsey0
Level 3
Level 3
Posts: 158
Joined: Tue Apr 01, 2008 9:12 am

Re: Anybody else have this weird problem with nvidia-current

Post by rlindsey0 »

Really, nobody else has encountered this? How odd. I feel so lonely. :(

I ended up not being crazy about 173, for some reason I can't now recall, so I went back to nvidia-current. The problem mentioned above is still there, but it's livable. I just wish I knew why it was happening; it's behavior that I had never seen on this computer before.
Sarah 18 Cinnamon 64, dual-boot Win 10 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, eSATA 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
Post Reply

Return to “Graphics Cards & Monitors”