Page 1 of 1

ATI Video Acer with video veiwing issue

Posted: Thu Dec 13, 2007 9:53 pm
by rmuccioli
I have a Acer 3050 with a ATI radeon xpress 1100 video card. I can only view video is full screen format in any player. I have sound so it is playing but with no screen except in full screen mode. I used Envy to update my drives so I could get the visual effects to work which do now. But now I do not have the ability to view video in a window screen. I have also noted that Google earth is choppy as well

Thanks

Ronald

Re: ATI Video Acer with video veiwing issue

Posted: Fri Dec 14, 2007 2:35 am
by focalguy
I'm sorry I don't have a solution for you but I have the same problem.

Mine is an Acer 5100 with the same graphics card. I also upgraded with Envy to get Compiz Fusion working and now I have the same video problem tested with multiple players. I'm on Daryna KDE.

Is there anyone who has any ideas short of uninstalling envy? Is there a setting we could try to turn off or something?

Re: ATI Video Acer with video veiwing issue

Posted: Sat Dec 15, 2007 2:13 pm
by focalguy
Ok, I finally found the solution. So for anyone else out there with this problem, check this page: http://nuked-node.net/how-to-fix-compiz ... ck-problem

Basically, you need to check the video settings for each of your video players and tell them to use the video output device "X11" "xshm" "X Window System" or something similar depending on the player. After that is done, video playback returns to normal.

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jan 06, 2008 1:32 am
by rmuccioli
Changed my settings on my VLC player in the video output device "X11" also had to change the adapter number form -1 to 1. Works fine. Still have a choppy Google earth. Still looking for a fix..

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jan 06, 2008 1:37 am
by McLovin
The Envy drivers are causing problems, I use an Acer Travelmate 8104WLMi with an ATI x700, I used the Restricted Drivers Manager to get the proprietary ATI drivers and have no issues at all, I have a tutorial here, that will show how to get the drivers and compiz working.

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jan 13, 2008 6:10 am
by focalguy
Thanks mclovin.

I've since gone back to the non-restricted drivers because I was constantly getting the screen corruption on the bottom right of the screen with restricted. I've uninstalled compiz as well because my priorities are with quicker response for my laptop right now. If I decide to give it a try again I'll try your instructions in the post.

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jan 20, 2008 6:28 pm
by rmuccioli
Did the Mclovin fix / work around and it worked somewhat. VLC, Movie Player is working and so is Compiz, Google earth is not however.


Thanks
Ronald Muccioli

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jan 20, 2008 6:55 pm
by McLovin
rmuccioli wrote:Did the Mclovin fix / work around and it worked somewhat. VLC, Movie Player is working and so is Compiz, Google earth is not however.


Thanks
Ronald Muccioli
what are your system specs? how much ram do you have, what type of processor do you have? It may just be that with compiz running, it's too much of a resource hit, I know my laptop can't run them both together, and I have a pretty good laptop, 2gig PentiumM, 1 gig ram, x700 128 meg, vid card, so it may just be a resource issue.

Re: ATI Video Acer with video veiwing issue

Posted: Mon Jan 21, 2008 11:59 pm
by rmuccioli
Its a Acer 3050 with amd sepron, ati xpress 1100 with 1.5 gigs of ram. I will try tuning Compiz off and see what happens

thanks

Ronald Muccioli

Re: ATI Video Acer with video veiwing issue

Posted: Wed Jan 23, 2008 10:19 pm
by rmuccioli
Not able to run WOW using crossover. I get the fault "World of Warcraft was unable to start up 3D acceleration". Any one have any ideals

Re: ATI Video Acer with video veiwing issue

Posted: Fri Feb 08, 2008 4:43 am
by Guest
focalguy wrote:Thanks mclovin.

I've since gone back to the non-restricted drivers because I was constantly getting the screen corruption on the bottom right of the screen with restricted. I've uninstalled compiz as well because my priorities are with quicker response for my laptop right now. If I decide to give it a try again I'll try your instructions in the post.
a bit late i know, but the screen corruption you talk about seems to be quite common for those who have onboard ati graphics cards, including myself. it was only when i removed compiz that it went away for good, but i'm still using the restricted drivers.

since i've unistalled compiz everything is quicker, smoother (no more windows tearing), so i guess what i'm saying is that if anyone is having similar issues - get rid of compiz. more trouble than it's worth.

Re: ATI Video Acer with video veiwing issue

Posted: Wed Feb 27, 2008 8:01 pm
by rmuccioli
I have also stop using compiz and have had a better time running applications

Thanks

Ronald Muccioli

Re: ATI Video Acer with video veiwing issue

Posted: Sun Jun 22, 2008 7:54 pm
by rmuccioli
I can now use compiz with Mint 5.0 but have to turn it off to run Google Earth and most games...