Monitor standby going on and off repeatedly

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this
Post Reply
NiksaVel
Level 5
Level 5
Posts: 771
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia
Contact:

Monitor standby going on and off repeatedly

Post by NiksaVel »

hey all,

I have a problem with only one of my monitors (I have 5 comps running mint atm)... I have even tried the monitor on different computers and it is always the same symptom - hence it is a monitor problem.

The problem is that there is something wrong with the monitor standby. After the preselected time has passed (i.e. default settings) it first shows a blank screen (this is the screensaver setting), than after some more time it is supposed to enter standby mode. What happens is it goes to standby, than back to blank screen, than standby again and so on, in a loop. It's in standby for about 3 secs, than back on for 3 secs and so on... I'm pretty sure this is not healthy for my monitor.

The monitor is AOC model FT720

There is also a peculiar thing when I try to use the "Screen resolution" option in the control center it offers generic resolution (up to 1024x768), but for 1024x768 it offers the following refresh rates: 50, 51, 52, 53 Hz the default view is okay (I expect it is 75 or 85 Hz) as there is no flickering of the screen... strange and disturbing...

I any case it seems that my monitor is not recognised properly and some generic settigns are used and I'll have to edit the xorg.conf manually, which is not a big problem, but the problem is getting the standby function working properly... can anyone help me with that?


here are the specs for my monitor:

Code: Select all

Manufacturer
	AOC
Manufacturer Part # 	FT720
CRT
	
Type
	17" Flat CRT Display  
Surface 	Anti Glare  
Display Area
	16" Viewable Screen Size
Pixel Pitch
	0.21mm Horizontal
0.25mm Diagonal 
Resolution 	1280 x 1024 @ 60Hz 
Cabinet Color 	Black/Silver 
Cabinet Depth 	16.9" 
Signal Input
	Input Video
Signal 	RGB (Analog) 
Video Level 	0.7Vp-p 
Frequency 	Horizontal: 30 to 72kHz
Vertical: 50 to 160Hz
Sync Type
	Separate Sync.: TTL Level
H/V Sync.: Positive/Negative 
Bandwidth 	110 MHz 
Input Connectors
	1 x 15-pin D-Sub 
Included Signal
Cable
	VGA Cable 
Power
Requirements
	Voltage  	100 to 240V AC Universal, 50 or 60Hz 
Consumption 	75W Maximum 
Misc. Features 	Emissions
Standard 	MPRII 
Plug & Play 	VESA DDC1/2B 
Dimensions
(H x W x D)
	
Unit
	15.5" x 15.9" x 16.9" 
As Shipped
	20.9" x 17.9" x 19.5" 
Weight
	
Unit
	35.2 lb 
As Shipped
	42.9 lb 
System Requirements 	
PC
	All Windows OS  
Mac
	All Mac OS
Warranty
	3 year warranty includes parts and labor.

and here is my xorg.conf:

Code: Select all

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Oct  4 10:33:51 PDT 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf " at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
   
    # Uncomment if you have a wacom tablet
    #    InputDevice     "stylus"    "SendCoreEvents"
    #    InputDevice     "cursor"    "SendCoreEvents"
    #    InputDevice     "eraser"    "SendCoreEvents"
    Identifier    "Default Layout"
  screen "Default Screen" 0 0
    Inputdevice    "Generic Keyboard"
    Inputdevice    "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
    Load        "glx"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "hr"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"    "/dev/input/mice"
    Option        "Protocol"    "ImPS/2"
    Option        "ZAxisMapping"    "4 5"
    Option        "Emulate3Buttons"    "true"
EndSection

Section "InputDevice"
    Identifier    "stylus"
    Driver        "wacom"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"    "stylus"
    Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier    "eraser"
    Driver        "wacom"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"    "eraser"
    Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier    "cursor"
    Driver        "wacom"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"    "cursor"
    Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier    "Generic Monitor"
    Horizsync    30.0    -    70.0
    Vertrefresh    50.0    -    160.0
    Option        "DPMS"
EndSection

Section "Device"
    Identifier    "nVidia Corporation G80 [GeForce 8400 GS]"
    Driver        "nvidia"
    Option        "AddARGBVisuals"    "True"
    Option        "AddARGBGLXVisuals"    "True"
    Option        "NoLogo"    "True"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "nVidia Corporation G80 [GeForce 8400 GS]"
    Monitor        "Generic Monitor"
    Defaultdepth    24
    Option        "AddARGBGLXVisuals"    "True"
    SubSection "Display"
        Depth    24
        Modes        "nvidia-auto-select"
    EndSubSection
EndSection

Section "Extensions"
    Option        "Composite"    "Enable"
EndSection
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem

Husse
Level 23
Level 23
Posts: 18677
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Monitor standby going on and off repeatedly

Post by Husse »

To get better refresh rates I added
Option "DynamicTwinView" "False"
to
Section "Device"
but this is for a LCD display but it should not make any difference
As the display does this connected to more than one computer I suspect a hardware error of some kind
What happens if you disconnect it and wait...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

NiksaVel
Level 5
Level 5
Posts: 771
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia
Contact:

Re: Monitor standby going on and off repeatedly

Post by NiksaVel »

no... no harware error I'm afraid :) works just fine under windoze... :/
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem

Post Reply

Return to “Graphics Cards & Monitors”