Mint 13 LTS iso update and ubuntu 12.04.x

Questions about the project and the distribution - obviously no support questions here please
User avatar
karlchen
Level 20
Level 20
Posts: 11340
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Mint 13 LTS iso update and ubuntu 12.04.x

Post by karlchen » Mon Feb 29, 2016 4:44 pm

Oh no, none of my computers is from the pre-PAE era. They are all perfectly able to handle PAE. :D
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

rik_rs
Level 2
Level 2
Posts: 93
Joined: Wed May 29, 2013 4:27 am
Location: Wigan, UK
Contact:

Re: Mint 13 LTS iso update and ubuntu 12.04.x

Post by rik_rs » Wed Mar 02, 2016 5:51 am

OT about karichen signature for EU
I agree but unfortunately the truth is...
If voting changed anything, they'd make it illegal.
Emma Goldman
:D
Mint 18 Mate 64 bit

rik_rs
Level 2
Level 2
Posts: 93
Joined: Wed May 29, 2013 4:27 am
Location: Wigan, UK
Contact:

Re: Mint 13 LTS iso update and ubuntu 12.04.x

Post by rik_rs » Wed Mar 02, 2016 6:17 am

About updating to 17: it's not so easy. It's no only a matter of PAE and stuff.
When a system used for work works, you'd better keep going with it. I've simulated an upgrade on a test machine and it's not easy to have all back. E.g. 32 bit stuff works on Mint 13 64, but on Mint 17 doesn't (case of not recent versions of XAMPP that I use for testing).

There are also problems upgrading from mint 17 to 17.X+ both in the upgrade process itself and in what it brings. The first thing to do is to remove Composite because on older hardware it sucks a lot (in both the meanings of the word). Rosa ease this with the new choice about Marco, Marco+Composite, Metacity, Compitz, etc.
Upgrade from version to version with the GUI is still a pain: from 17.x to x+1 I've always found problems such as updated software but not libraries (and old kernel is by design).

Moreover I have Mint 17.2 on my Laptop and I use it only once per week or less and I don't know why but the update requires to be run more and more times to work properly.
The en_GB it's always a soruce of problems (not found). To solve the problem I use clean, autoclean, autoremove, and any other kind of cache running bleachbit before any update and possibly it works in 2 or 3 retries.

I've never had such problems with Mint 13 and that's why I'm waiting to upgrade my workstation.
Mint 17 It's getting better, but unfortunately its end support it's close to that of Mint 13 :( so I hope for the best with Mint 18.
Mint 18 Mate 64 bit

Post Reply

Return to “Non-technical Questions”