Page 1 of 1

claws-mail - Packaging

Posted: Wed Apr 27, 2016 9:41 pm
by owencook
I have just installed Rosa.

The claws-mail version is 3.9.x

My ISP has disabled SSL2, SSL3 and uses only TLS. Claws-mail-3.9.x throws an ssl handshake error

Later versions of claws-mail work ok (I built 3.13.x) and other distros with later versions of claws-mail work also

I would recommend that the 3.9.x package be upgraded in Rosa

Have also one other user unable to use claws-mail because of the version.

Who should I send an email to get this updated. There is a ppa for 3.11.x which works so it shouldn't be too hard to get it into the next issue of LinuxMint

Owen

Re: claws-mail - Packaging

Posted: Thu Apr 28, 2016 5:41 am
by Cosmo.
The addressee would have to be Ubuntu, but I am sure, this update will not happen.

Ubuntu 16.04 has Claws-Mail 3.13; so it will appear in LM 18, if it gets released.