Page 1 of 1

Mint 19.3 - unable to install "wine": libfaudio0 not installable

Posted: Wed Jun 24, 2020 5:35 pm
by chefmike07
Is 19.3 based on "bionic main" or "eoan main"? I just did an install of 19.3 and am unable to install "wine" from synaptic package manager. Keep getting the error messages "Could not apply changes! Fix broken packages first.
Could not mark all packages for installation or upgrade.
The following packages have unresolvable dependencies. Make sure that all required repositories are added and enabled in the preferences.
wine-devel-amd64:
Depends: libfaudio0 but it is not installable". Could use some help.

Re: Mint 19.3

Posted: Wed Jun 24, 2020 7:21 pm
by ajgringo619
Bionic. BTW, you might want to change the subject of your post; probably get more responses.

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Posted: Thu Jun 25, 2020 3:40 am
by karlchen
ajgringo619 wrote:
Wed Jun 24, 2020 7:21 pm
Bionic. BTW, you might want to change the subject of your post; probably get more responses.
Done.

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Posted: Thu Jun 25, 2020 8:54 am
by Hoser Rob
Searched 'libfaudio0', this was the 1st answer:

https://askubuntu.com/questions/1145473 ... libfaudio0

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Posted: Thu Jun 25, 2020 10:03 am
by Flemur
chefmike07 wrote:
Wed Jun 24, 2020 5:35 pm
Is 19.3 based on "bionic main" or "eoan main"? I just did an install of 19.3 and am unable to install "wine" from synaptic package manager.
The no-hassle method for Mint 19.x, in the Mint release notes, is to

Code: Select all

apt install --install-recommends wine-installer
viewtopic.php?f=90&t=314921

If you decide to go the easy route, you should undo all the changes you've done, then install wine-installer.

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Posted: Wed Jul 08, 2020 11:57 pm
by Vladimir00
https://wiki.winehq.org/Ubuntu
sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport
Do you follow me?